Go Back  AudiForums.com > Audi Tech > Computer & Fuel Systems
03 Audi a4 quattro 3.0L, only cranks after car wash >

03 Audi a4 quattro 3.0L, only cranks after car wash

Computer & Fuel Systems Talk about the computer, fuel systems and delivery, customization and more.

03 Audi a4 quattro 3.0L, only cranks after car wash

  #1  
Old 04-05-2016, 04:59 PM
1st Gear
Thread Starter
Join Date: Apr 2016
Posts: 1
Default 03 Audi a4 quattro 3.0L, only cranks after car wash

So i bought this 03 Audi a4 Quattro 3.0L about 2 months ago and it has ran perfect , iv been a euro fan for a long time and this car in the last week or so has me to the point I'll never touch an Audi again. So the battery had gone out .. Didn't drive the car for like 2 days . replaced the battery . car was back to perfect . no problems for the next few days . I drove it to the car wash .. washed it myself , no check engine light was on when I pulled in . I washed it myself with a low pressure pressure washer and a brush .. No I didn't wash the engine and no I did not wash underneath the car .. After I washed it . the car will not start . it cranks and cranks very strong and i noticed the check engine light comes on and stays on, obviously only with the key in the "on" position as the car will not start. It has now been 4 days and I'm stuck in a parking lot trying to get it fixed .. What iv tried ..
- cleaned crankshaft positioning sensor. no change
- undoing the negative on battery for 15 min to reset ecu. - no result
(It has done this twice before but both thoughs times I unplugged the negative terminal on battery for about an hour and it would fire right up, not this time)
- used an obd2 scanner to check why the CEL light is on and was not happy. It is now throwing 15 different codes all6 injectors are showing short to groind, both air pumps short to groun
And all three o2 sensors. . . .tried re placing the fuel pump relay .. Well if I put it in the right spot anyway .. And if I did then that didn't fix it either .. I did unplug the battery after I got to frustrated with it last night so today the ecu will be reset and we will see if it wants to kick over now .. Any tips would be helpful. . I don't know what else it could be .. I will upload pictures soon as well.. Iv only found one relay panel and it only has three relays in it
 

Last edited by Kyledavidd93; 04-05-2016 at 05:02 PM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
morpheous
B5 Models
28
08-02-2010 08:44 AM
jonny29
Audi A6
7
03-13-2008 04:50 PM
jmcmahanvt
General Tech
2
09-19-2007 04:02 AM
Toff_the_Toffee
Audi A4
2
08-15-2005 08:10 PM


Thread Tools
Search this Thread
Quick Reply: 03 Audi a4 quattro 3.0L, only cranks after car wash


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.