Go Back  AudiForums.com > Audi Tech > Computer & Fuel Systems
Audi A3 1.5 TFSI CoD hiccups on cold start >

Audi A3 1.5 TFSI CoD hiccups on cold start

Computer & Fuel Systems Talk about the computer, fuel systems and delivery, customization and more.

Audi A3 1.5 TFSI CoD hiccups on cold start

  #1  
Old 09-29-2018, 12:32 PM
1st Gear
Thread Starter
Join Date: Sep 2018
Posts: 2
Default Audi A3 1.5 TFSI CoD hiccups on cold start

Hi there,

I have a new A3 1.5 TFSI with manual transmission. When starting the engine revs are at 1200-1400 rpm, after 30 seconds without moving they drop to 1000 rpm and after another 20-30 seconds they drop to 800.

If I start moving the car when they are at 800 rpm, everything goes well and smooth but if I do it before (either at 1200-1400 or 1000 rpms), it will do 3-4 hiccups / bucks which are a bit rough. Dealer says itís normal and apparently no errors show on their diagnostics but it doesnít feel normal to me at all.

Does anybody have any inputs on this? I have driven the old 1.4 TFSI and itís really smooth.

Thanks a lot in advance!
 
  #2  
Old 10-01-2018, 10:13 AM
1st Gear
Thread Starter
Join Date: Sep 2018
Posts: 2
Default

perhaps this thread has to be moved to any other subforum? Thanks!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
webbyg
Engine/Performance Parts
0
06-10-2011 03:53 AM
bradtyler02
Off Topic
5
01-05-2011 07:02 AM
TKneedsS4
Off Topic
5
04-27-2007 01:38 PM
pliddy
Audi A4
2
06-02-2005 02:21 AM


Thread Tools
Search this Thread
Quick Reply: Audi A3 1.5 TFSI CoD hiccups on cold start


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.