Computer & Fuel Systems Talk about the computer, fuel systems and delivery, customization and more.

Please help! Audi a4 2.0t trouble

  #1  
Old 06-11-2016, 05:08 PM
1st Gear
Thread Starter
Join Date: Jun 2016
Posts: 1
Default Please help! Audi a4 2.0t trouble

I recently aquired an audi a4 2.0t with 120,000 miles. I was told it was misfiring and just needed a camshaft position sensor. Check engine light and EPC light are on. I ran a scan and have these error codes:
p2014 intake manifold runner sensor
p0190 fuel rail pressure sensor
p0118 engine coolant temp sensor
p0113 intake air temp sensor
p0343 cps a circuit high input b1

I did just put a new camshaft position sensor, no change. I read a forum where a guy had same error codes and it was a bad ground from the ECU. Not sure if ive checked all possible grounds. Any direction or advice would be much appreciated. Thank You!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cmckelvy
Audi A4
10
09-13-2007 07:11 PM
Howard Mawditt
Audi A4
14
04-27-2007 06:27 AM
jdt1519
Audi A6
2
01-13-2007 05:46 AM
badass38
S Car Model Line
1
07-01-2006 11:17 PM


Thread Tools
Search this Thread
Quick Reply: Please help! Audi a4 2.0t trouble


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.