Go Back  AudiForums.com > Audi Tech > Electronics
2005 S4 b6 cabriolet BOSE NO SOUND >

2005 S4 b6 cabriolet BOSE NO SOUND

Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

2005 S4 b6 cabriolet BOSE NO SOUND

  #1  
Old 08-24-2017, 10:53 PM
1st Gear
Thread Starter
Join Date: Apr 2012
Posts: 1
Default 2005 S4 b6 cabriolet BOSE NO SOUND

i just purchased my S4, radio....well CD player worked fantastic, sound through all speakers. all of a sudden with no warning, Nothin ! no crackling no on then off, just plain off....no speaker sound. head unit is working fine. turning on, playing a CD, but no sound. i figured id start with the Amplifier, but ive looked everywhere the "internet" has told me to look with no luck........NEED HELP, PLEEEEASE
i have other problems with the radio like the NAV is showing me that I'm 200 miles away, and the am/fm antenna isn't functioning properly either. right now I'm just looking for my sound back. car was a bit of a basket case and ive done many things to it to get her back on the road and functioning once again..the one thing that did work was the stereo, and well.....well for awhile
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
grissomtd
Audi TT
1
09-03-2013 06:41 PM
gareths
Audi A3
0
02-10-2010 07:27 AM
PennSt8er
Audi A4
0
06-25-2007 05:39 PM


Thread Tools
Search this Thread
Quick Reply: 2005 S4 b6 cabriolet BOSE NO SOUND


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.