Go Back  AudiForums.com > Audi Tech > Electronics
 80 2.0 e  windows steam up on inside and on board computer not workingl >

80 2.0 e windows steam up on inside and on board computer not workingl

Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

80 2.0 e windows steam up on inside and on board computer not workingl

  #1  
Old 09-26-2004, 07:07 PM
Thread Starter
Join Date: Sep 2004
Posts: 3
Default 80 2.0 e windows steam up on inside and on board computer not workingl

when driving funny smell and windows steam up on inside and the ok light does not come up when engine starts i have changed all fuses
 
  #2  
Old 09-30-2004, 10:29 AM
6th Gear
Join Date: Nov 2003
Location: Columbs, Ohio
Posts: 10,684
Default RE: 80 2.0 e electric aerial

I have no idea what you are talking about!
 
  #3  
Old 11-24-2004, 01:18 AM
1st Gear
Join Date: Nov 2004
Posts: 5
Default RE: 80 2.0 e electric aerial

Sounds like your heater core is going bad---turn your heat off and steam should go away? A buddy had same problem with his 90 V8
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Conte4ever
Audi A4
7
11-11-2007 02:00 PM
andy1965
General Tech
0
11-28-2006 02:00 PM
davidmcgoldrick
Audi A4
6
10-27-2006 12:22 PM
newguyhere
Audi A4
5
08-24-2006 12:25 PM
lukie
Computer & Fuel Systems
0
06-28-2006 07:21 PM


Thread Tools
Search this Thread
Quick Reply: 80 2.0 e windows steam up on inside and on board computer not workingl


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.