Go Back  AudiForums.com > Audi Tech > Electronics
A6 Avant Fuses Park Brake Disconnection >

A6 Avant Fuses Park Brake Disconnection

Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

A6 Avant Fuses Park Brake Disconnection

  #1  
Old 11-15-2016, 01:06 PM
1st Gear
Thread Starter
Join Date: Nov 2016
Posts: 4
Default A6 Avant Fuses Park Brake Disconnection

2008 A6 Avant - Estate - rhd

Bit of an issue with the Park Brake (electronic handbrake/button on console)

Have put up another thread regarding Brake Pads being fitted and then error lights suddenly appearing, please see my other thread)

However, this afternoon the Garage have rang saying they'd sorted the problem and it was a sticking caliper (not sure how that would have worked as prior to the rear brake pad change yesterday no error lights had occured and other than worn rear pads no 'sticking caliper had been observed or felt.

Is there anything the garage could do to short term fix the problem of the error lights no longer showing? By that I mean, disconnect any fuses/sensors and if so where would these fuses be for me to check before driving back of their premises?

Can they remap the error codes out of the system? They say they're reset the error codes anyway (but I've had an emission light on for years and that usually comes back on very shortly)

Just want to be armed with a little more knowledge before collecting/accepting the cars fault causing the error lights after they'd fitted the reat pads has been rectified and not mapped out...it's brakes we're talking about so would like it right.

Errors on dash before taking car in for rear pads
None:

Errors on dash after rear pads had been replaced and diag tool applied to release the calipers
1: Dashboard in the centre of the two clocks, flashing up 'Park Brake'
2: Dashboard on speedo clock showing flashing 'P' surrounded by the Brake emblem similar to the one in the centre of the two clocsk (see 1 )
3: Dashboard on speedo, to the right and slightly down from the aobve flashing was a constant exclamation mark inside an emblem similar to that what the P is flashing inside of
4: Constant Audible tone from about 2mphs in speed until vehicle is stopped.


Thankyou
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ItWontStopSnowin
Audi A8
1
10-07-2006 01:58 PM
checkcanopy
Audi A4
5
02-20-2006 11:19 AM
rpalmer
Audi A4
2
01-12-2006 08:11 PM


Thread Tools
Search this Thread
Quick Reply: A6 Avant Fuses Park Brake Disconnection


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.