Audi Connect T-Mobile Speed VERY Slow! - Page 2 - AudiForums.com

Go Back  AudiForums.com > Audi Tech > Electronics
Audi Connect T-Mobile Speed VERY Slow! >

Audi Connect T-Mobile Speed VERY Slow!

Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

Audi Connect T-Mobile Speed VERY Slow!

  #11  
Old 12-30-2014, 05:33 PM
1st Gear
Join Date: Dec 2014
Posts: 1
Default Super slow

My wifi is super slow. I think it is actually getting slower. When I called Audi Connect they confirmed that I was in a good service area. They offered me no solutions for the speed problem and told me that my phone is likely faster than my wifi system in my 70,000 Q7. Customer service also made it sound like Audi was not going to use T-mobile in the future. Unacceptable. Audi owes its customers a solution.
 

Last edited by Brenni; 12-30-2014 at 05:58 PM.
  #12  
Old 12-31-2014, 08:29 AM
1st Gear
Join Date: Aug 2014
Location: New York, NY
Posts: 4
Default No Improvement Here Either

Since my first post, I went through the process of getting a new sim card. As expected, it made no difference whatsoever. The wifi service is unusable. I agree that Audi owes their customers a solution. This has really left a bad taste in my mouth about the whole Audi owner experience. This is our first Audi after several BMWs. We love the car, but things like this matter a great deal to your overall feeling about the company.
 
  #13  
Old 01-01-2015, 09:53 AM
1st Gear
Join Date: Aug 2014
Posts: 44
Default A dumb question, but.....

Have any of you asked about transferring to AT&T service?
T-Mobile and AT&T both utilize GSM bands of 850, 900, 1800 and 1900 MHz.
It has always been my understanding that T-Mobile was one of the slower networks out there. The radios in your cars are GSM capable. So you should be able to slide an AT&T SIM in and rock on! Granted you won't get LTE speeds, as they use slightly different frequencies, but at least you'd have 4g speeds of around 12 on AT&T
 
  #14  
Old 01-02-2015, 07:40 AM
1st Gear
Join Date: Aug 2014
Location: New York, NY
Posts: 4
Smile thanks for taking the time to reply

They told me this was not possible, but now that you have raised it (with data to support your thinking), I will ask them again. The thing is, we have a 30gb mobile share with ATT on our phones already, so we can always just use that in the car (which is what we are doing).

Of course there is still the $450 we are out for having made a 3-year contract with T-Mobile. Every time i think i am at peace with this bad money spent, i think about it some more and get all worked up again Audi feels that it is between us and T-Mobile, and they are right to a point. However, we definitely did not get what we purchased, and I can't help feeling that Audi shares some of the blame here.
 
  #15  
Old 01-02-2015, 07:49 AM
1st Gear
Join Date: Aug 2014
Location: Columbus, OH
Posts: 5
Default

I looked into that when I got my A6, and I ended up not trying an AT&T SIM because it was my understanding that doing that will actually net you slower (2G) speeds on AT&T due to the wireless chipset in our Audi's. I'd love to be proven wrong, but that was the strong impression I got while looking into doing just that.
 
  #16  
Old 07-22-2015, 12:31 AM
1st Gear
Join Date: Jul 2015
Posts: 1
Default Super Slow!!

I have a 2015 Audi A6. It still uses T-Mobile 3G data service, which is slow. I am sure the carrier is throttling it down to dedicate it's bandwidth to its 4G customers. I was told by the dealership that I cannot change carriers or to 4G sim card. This sucks because I think the navigation with Google Earth requires the data. The 2016 model uses AT&T 4G. I guess I bought my car 1 year too early.
 
  #17  
Old 04-26-2016, 04:59 PM
1st Gear
Join Date: Jan 2012
Location: Northeast Ohio
Posts: 13
Default 2G only

Hoping you guys could help me with this as I'm new to Audi connect..So far it sucks. 2012 A7. I bought a SIM card and plan from US MOBILE, got the SIM setup (png and all that), but I cannot get anything above 2G in the connection speed. Maps obviously load terribly slow, everything else is obviously slow as well. I asked US MOBILE about it and they reset my service, etc, but still the same 2G connection. I've driven around quite a bit to known LTE areas and although I know the car isn't capable of that, I figure it should be getting at least 3G. I bought the car used from an owner in the Chicago area, however, I live with the car in Ohio southeast of Cleveland. So my assumption is that TMo has updated their freq in my area and the car cannot receive the new 3G band...Does this sound like a probable cause? If so, is there a chance that Audi would update the car hardware as they did for owners who received those letters etc? Warranty ended literally two weeks ago.
 
  #18  
Old 05-07-2016, 05:48 PM
DoctorBob's Avatar
1st Gear
Thread Starter
Join Date: Jun 2013
Posts: 7
Default

I got a brand new 2016 S7 yesterday and it has 4G LTE ATT Network. The speeds are MUCH better than the previous T-Mobile 3G network. I commented to the salesman about how slow the old 3G T-Mobile was and he said, "that's why we got rid of it and have ATT 4G LTE now."

I'm doing some comparing between my cell phone 4G ATT LTE network and the Audi's 4G LTE. I think the Audi speed might be cut back a bit, but will test a bit more before I post my results.
 
  #19  
Old 06-17-2016, 01:45 PM
1st Gear
Join Date: Feb 2007
Posts: 2
Default Any more news on T-Mobile VERY slow data connections?

The posts here seem to be 2014, are there any more news on this issue? Can we switch to ATT? is T-mobile addressing the issue. I live in Maine and T-Mobile does not have good coverage. I would love to switch over to ATT for my A6 ... any new experiences?

Please share.

In the mean time I have disable the TMobile wifi for which I prepaid three years ... Thanks for nothing Audi connect and Tmobile !!!!
 
  #20  
Old 07-13-2016, 01:13 PM
1st Gear
Join Date: Jul 2016
Posts: 1
Exclamation T-Mobile Upgrade affecting all Audi Connect Customers

Here is what I have found out. T-Mobile is upgrading its towers in several markets which makes them incompatible with the Audi Connect System. Audi is currently investigating the issue for a fix but it only will allow you to connect at 2G speeds which is not realistic. I imagine there will be a fix at some point but timing has not been given.

Right now this is affecting 100,000+ Audi Connect users from what they told me. Thats a bunch.

This is what I know so far. When I hear more, I will let you all know.
 

Thread Tools
Search this Thread
Quick Reply: Audi Connect T-Mobile Speed VERY Slow!


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.