Go Back  AudiForums.com > Audi Tech > Exterior
Right side tail light running lights out but all bulbs working >

Right side tail light running lights out but all bulbs working

Exterior Talk about your rims, body kits, and other exterior mods here.

Right side tail light running lights out but all bulbs working

  #1  
Old 06-11-2017, 12:47 AM
1st Gear
Thread Starter
Join Date: Jun 2017
Posts: 1
Default Right side tail light running lights out but all bulbs working

I have a 2001 audi a6 2.8l and the tail light on passenger side wen I turn on my running lights don't work but the brake light work the signal works the reverse bulbs all work. I've tried 3 different plug like things that the bulbs go into where it clips into the back of the tail light.. there all new bulbs I've replaced all fuses twice and still nothing pissing me off help lol
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
VinceHollywood
Audi A6
0
02-17-2016 04:50 PM
nize
All Other Audi Models
6
06-21-2013 01:16 PM
octechgeek
Exterior/Body
2
01-04-2009 02:59 AM
generik777
Exterior/Body
0
06-06-2008 10:36 PM
blockp
Audi A6
1
01-30-2008 01:04 AM


Thread Tools
Search this Thread
Quick Reply: Right side tail light running lights out but all bulbs working


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.