Go Back  AudiForums.com > Audi Tech > General Tech
2.7 S4 B5 chain tensioner woes >

2.7 S4 B5 chain tensioner woes

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

2.7 S4 B5 chain tensioner woes

  #1  
Old 08-29-2018, 02:05 PM
1st Gear
Thread Starter
Join Date: Oct 2015
Posts: 4
Default 2.7 S4 B5 chain tensioner woes

Yeah, another one of those questions...


Heads were re-built with some new non-OEM chain tensioners to replace the severely worn stock ones. However, it appears that the tensioners are having trouble getting oil pressure, and it's causing some timing problems. I suppose it's possible that both new tensioners are somehow bad, but that seems kind of un-likely. If the tensioners got switched around during assembly (left to right, since they're sold per side), could this cause an oiling problem?
 
  #2  
Old 08-29-2018, 03:31 PM
SoCal Crew Member
Join Date: Nov 2006
Location: SoCal/ Norcal
Posts: 2,317
Default

Is it even possible to install on the wrong side? Trouble getting oil pressure......time to test oil pressure from the pump?
 
  #3  
Old 08-29-2018, 04:12 PM
1st Gear
Thread Starter
Join Date: Oct 2015
Posts: 4
Default

Good question, I'm not entirely sure. This stuff was done back in March, best I have is looking back at pictures of the engine assembly. Everything looks right. I asked about oiling to everywhere else in the heads, waiting to hear back.
 
  #4  
Old 08-29-2018, 08:44 PM
SoCal Crew Member
Join Date: Nov 2006
Location: SoCal/ Norcal
Posts: 2,317
Default

ill ask a few of my techs tomorrow and try and get some more intel
 
  #5  
Old 08-29-2018, 09:20 PM
1st Gear
Thread Starter
Join Date: Oct 2015
Posts: 4
Default

Appreciate that!
 
  #6  
Old 08-30-2018, 12:27 PM
SoCal Crew Member
Join Date: Nov 2006
Location: SoCal/ Norcal
Posts: 2,317
Default

So doesn't sound like it is possible to install on the wrong head....but there is a small screen on the adjuster used in an oil passage that could have come out of place or is maybe clogged up causing your low oil pressure to the unit. You'll have to uninstall them to check. If that looks all good time to think about the oil pump itself.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jinsojoo
Allroad Model Line
0
10-30-2012 11:22 PM
keko2004
Audi A4
5
10-12-2006 11:21 PM
JohnnyBravoA4
Audi A4
7
07-20-2006 05:20 PM
jcwolfe
Audi A4
8
03-28-2006 03:56 PM


Thread Tools
Search this Thread
Quick Reply: 2.7 S4 B5 chain tensioner woes


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.