General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

B5 transmission issue

  #1  
Old 10-06-2018, 07:07 PM
1st Gear
Thread Starter
Join Date: Oct 2018
Posts: 1
Default B5 transmission issue

so Iíve got this issue on my 1996 a4 2.8L automatic Iíve been trying to diagnose for a while now. When first driving the car it will go up to about 30km/h and then feel like something is slipping and feels like thereís friction slowing the car down. Then when I go up a hill whatever causes that goes away and the car drives and shifts just fine until itís turned off and then it does what it was doing prior. Anyone one have any idea whatís causing this? Iíve changed the fluid and filter and added an additive thatís supposed to help with gunk and all that bs but to no avail. Can someone help, has anyone else experience this?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tjodleiv
Electronics
0
02-29-2016 12:00 PM
nelson0639
Audi A4
1
12-08-2014 04:44 PM
hotswaps
B6 Models
13
08-08-2013 05:50 PM
hotswaps
General Tech
0
05-27-2013 07:02 PM
Dallas09
B5 Models
4
02-14-2009 05:08 PM


Thread Tools
Search this Thread
Quick Reply: B5 transmission issue


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.