Go Back  AudiForums.com > Audi Tech > General Tech
P0300, P0301, P0302, P0303 and P0304 >

P0300, P0301, P0302, P0303 and P0304

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

P0300, P0301, P0302, P0303 and P0304

  #1  
Old 03-27-2018, 07:41 PM
1st Gear
Thread Starter
Join Date: Mar 2018
Posts: 6
Thumbs down P0300, P0301, P0302, P0303 and P0304

Hey!
I have an Audi A4 1.8T S-Line from 2006.

So I just had my CEL go on and it looks like it's P0300, P0301, P0302, P0303 and P0304.
I recently had the mechanic fix the following:
Air filter, cabin filter and one way valve near air filter. Also they replaced a CV axle and inner tie rod, but I cant see how that should have any effect what so ever.
Could this have anything to do with with the CEL popping up just two day after the fix. Or do I need to trust my mechanic more?
Is it fixed by changing the sparkplugs?

I'm hoping you can help me out just a tiny bit.
 
  #2  
Old 03-28-2018, 01:17 PM
1st Gear
Thread Starter
Join Date: Mar 2018
Posts: 6
Default

A quick update:

The car runs fine once on the highway.
It's only when idle that the engine shakes and the revolutions are a little jumpy.

Has anyone tried something similar?
 

Thread Tools
Search this Thread
Quick Reply: P0300, P0301, P0302, P0303 and P0304


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.