Go Back  AudiForums.com > Audi Tech > General Tech
S5 2009 MMI Device been initialized message... >

S5 2009 MMI Device been initialized message...

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

S5 2009 MMI Device been initialized message...

  #1  
Old 07-17-2018, 10:08 AM
1st Gear
Thread Starter
Join Date: Aug 2010
Posts: 2
Default S5 2009 MMI Device been initialized message...

My IPod stopped working and Iím getting the :The devices is been initialized....Ē all the time. All of the sudden my IPod stopped working and CD doesnít work. When i turn radio it works, but stops constantly searching for signal.
The system was working perfectly. Anybody have a suggestion to troubleshoot the system? I already reset the MMI several times and nothing happens
Thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
adihh
Electronics
0
07-14-2014 08:05 AM
JustA8
Electronics
0
11-28-2013 01:54 PM
charcormier
General Tech
1
03-27-2007 03:40 AM
dfera
Engine/Performance Parts
6
05-13-2006 06:20 PM
dfera
Engine/Performance Parts
1
04-22-2006 05:09 PM


Thread Tools
Search this Thread
Quick Reply: S5 2009 MMI Device been initialized message...


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.