AudiForums.com - View Profile: ImTheDevil

ImTheDevil ImTheDevil is offline

Administrator

About Me

  • About ImTheDevil
    Location
    Binghamton, NY
    Occupation
    Electrical Engineer
    forename
    Jeremy
    surname
    Dellow
  • Signature


    ImTheDevil / 2003 540i MSport (intake, M60 manifold, DME reflash, roughly 325hp/370tq) / 1999 A4 30vqm (coilovers, intake, exhaust, interior, lighting, wheels, brakes) / 2004 Honda Odyssey EX-L (HIDs and LEDs)

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 11-11-2016 05:50 AM
  • Join Date: 07-18-2006
  • Referrals: 5

Friends

Showing Friends 1 to 10 of 62

Visitor Messages

Showing Visitor Messages 1 to 10 of 149
  1. 01-22-2019 09:00 AM - permalink
    Have a 2010 Audi A3 where right side tail light has gone dark. Have removed both assemblies and cannot find a light source for tail light. All other bulbs are fine and work accordingly, brake lights, back up light, turn signals -- all are functioning properly. Did recently replace bulb holder with a new one on the outside light assembly due to moisture and rust on old plastic and metal bulb holder. Concerned about proper contact. Still no tail light. Working fine on left driver side of vehicle. Am I going to have to replace both of the assembilies? What gives?
  2. 01-05-2019 02:18 PM - permalink
    Just joined have a major electric problem. How do I go about getting some technical advise. Audi TT 2004 convertible
  3. 10-15-2018 03:56 PM - permalink
    I just tried to post a question and was denied?
    I wanted to know what and where can I buy a tool to remove the air intake sensor... hopefully I can add the picture to you.
    2004 A4 1.8T
    thanks
  4. 03-23-2018 09:02 PM - permalink
    Howdy Fellow Audi Owners and Lovers,
    Is there an Audi extended factory warrantee available on a 2008 Audi A4 Cabriolet with less then 45K miles?
    Thanks for your replies.
    Allan
  5. Joseph M Haner Jr.
    11-24-2017 06:08 PM - permalink
    Afternoon,
    Hope ya had a good Tday. I have a 2003 Audi TT 1.8 180hp fwd that is in need of a TCM and or an ECU. Car runs rough and bogs down with acceleration. I have replaced fuel pump, fuel pump relay, ecu relay, spark plugs, alternator, Thermostat and coolant sensor, as well as cam sensor, and crank sensor. Only code was TCM error. Disconnected, cleared codes and got serial connection error with TCM. Do you know where I could buy a used TCM and ECU both hopefully working for reasonable price? Thanks for your time. V/r, Joe
  6. 09-03-2017 04:00 PM - permalink
    Hello, I have signed up for the forum but have been unable to start a thread in the DIY forum. When I click on new thread I get a message that I don't have permission to access the page. I have replied to the activation email and it appears that I should be able to post. Any thoughts?
  7. 09-03-2017 09:55 AM - permalink
    Hello Devil,

    I have a 2013 Q7 that just started having issues with the a/c econ.
    When i start the car and push the a/c button the red light will come on but only for about 3 seconds then shuts off. Is there a fuse problem or is there something else i can look into before bringing to a stealership.
    Hopefully this is an easy fix.....PLEASE HELP!
  8. 08-29-2017 06:10 PM - permalink
    Hello I have a2006 A4 Quattro 2.0t AWD IT WAS IN A ACCIDENT, subframe was bent in rear. I had one sent to the body shop, it had the rear differential on it and they put it on. Found out later it's not the correct differential. Now they think the tranny is gone. Can the differential cause the tranny to go out
  9. 04-05-2017 09:43 AM - permalink
    Hi, I just purchased a 2nd hand vacuum pump for the central locking on my B5. The code on the replacement ends in a letter E (same as my original). The replacement also came with a 3 button key (again, like my original). The problem: I can use central locking with the key that was sent with the replacement pump but I can't sync my original keys to central lock with the replacement pump. Any ideas please?
  10. 03-25-2017 08:12 AM - permalink
    Hi, Iam doing an engine gearbox swap from s4 2.7t 2000 to a4 2.4 avant 2000 FWD wanted to know will it drive with out the rear diff or do I need to change the gearbox? And it's a manual car

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.