Nitrous, Super Chargers, & Turbos All charged talk about going, and going FAST!

Help! Trouble boosting

  #1  
Old 08-27-2015, 04:28 PM
1st Gear
Thread Starter
Join Date: Aug 2015
Posts: 1
Default Help! Trouble boosting

So I recently purchased my 01 tt and it was reaching around 10psi, now for some reason it won't boost over 4-5 psi. Anyone have any ideas I could trouble shoot? Thanks!
 
  #2  
Old 09-02-2015, 10:55 PM
chabill's Avatar
1st Gear
Join Date: Jul 2015
Location: southwest va
Posts: 4
Default

maybe vacuum leak, or wastegate going bad
 
  #3  
Old 05-08-2016, 07:08 AM
ImTheDevil's Avatar
Administrator
Join Date: Jul 2006
Location: Binghamton, NY
Posts: 11,670
Default

Have you scanned for codes? What is your vacuum at idle? You may have a failed diverter valve as well - it's not uncommon. They're cheap crap and are best off replaced with an upgraded DV from Forge.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
awda4
General Tech
1
02-14-2015 11:20 AM
eah6
Audi A6
15
08-28-2013 10:28 PM
Audi = Happiness
B5 Models
11
01-26-2012 02:13 PM
onepoint8tee
Audi A4
15
04-05-2006 01:32 PM
tacu21
Computer & Fuel Systems
1
04-26-2005 08:46 PM


Thread Tools
Search this Thread
Quick Reply: Help! Trouble boosting


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.