Hey guys, please help with my mods gone wrong..... - AudiForums.com


Off Topic A place for you car junkies to boldly post off topic. Almost anything goes.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-01-2007, 07:21 PM
Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 3
Exclamation Hey guys, please help with my mods gone wrong.....

Hey guys, I've got a 98 1.8T. I've had a k04 and chip for a while and wanted to get more performance. I was recommended to port and polish the intake and exhaust. We found out they used abrasive material to do it like gritty sand. So I got with my friend that tunes Hondas and we decided to try it ourselves. We got a bag of sandblasting sand and hooked up into the intake and started the car. We had to hold the gas so it would run. He wanted to let the engine suck in the sand through the intake so it would port it out and then push it out the ehxaust so it would port the exhaust manifold.
I was worried that it might cause problems but he figured it'd be OK as long as we didn't make boost and it get sucked in the turbo. After running the car and letting it suck in sand we got about half way through a 25 lb bag. The check engine light was on and the engine was bucking and kicking and sounding really weird. We stopped and hooked the car back up normal and took off the sand supply. We tried to start it again and it was really hard. Once started it couldn't idle and kept making weird noises. We took it out and drove it and it started to make scraping and knocking noises.
Help! Can anyone tell me what to do! My buddy only does Hondas so he doesn't know much about Audis.
Reply With Quote
  #2  
Old 11-01-2007, 07:27 PM
The Bishop's Avatar
Senior Member
 
Join Date: Sep 2006
Location: North CO
Posts: 1,209
Default RE: Hey guys, please help with my mods gone wrong...

Let me get this straight. You sucked sand directly intro your engine and thought it would help anything? Are you f***ing retarted? Why the hell you think that they put air filters on cars? I can't come up with the words.?!?!?!?!

And P.S. your friend dosen't know any thing about hondas either.
Reply With Quote
  #3  
Old 11-01-2007, 07:28 PM
turbo kraut's Avatar
Tech Guru

 
Join Date: Nov 2006
Location: Des Peres, Mo
Posts: 5,864
Default RE: Hey guys, please help with my mods gone wrong...

omg........ stop driving that thing and toe it to someone that will kick you in the nuts and take the car off your hands and go buy a honda


jesus christ man.... i think you need a new motor
Reply With Quote
  #4  
Old 11-01-2007, 07:29 PM
turbo kraut's Avatar
Tech Guru

 
Join Date: Nov 2006
Location: Des Peres, Mo
Posts: 5,864
Default RE: Hey guys, please help with my mods gone wrong...

Quote:
ORIGINAL: thebishop

Let me get this straight. You sucked sand directly intro your engine and thought it would help anything? Are you f***ing retarted? Why the hell you think that they put air filters on cars? I can't come up with the words.?!?!?!?!

And P.S. your friend dosen't know any thing about hondas either.
ahahahahahahahahahahaha lollololololololololololololololol


dur dur dur
Reply With Quote
  #5  
Old 11-01-2007, 07:30 PM
onepoint8tee's Avatar
Site Moderator
 
Join Date: Sep 2005
Posts: 13,665
Default RE: Hey guys, please help with my mods gone wrong...

Is this a joke?
I cant figure out who to flame... You, or your friend. This is the most rediculous topic Audiforums has ever seen. I really hope its just a joke.
Reply With Quote
  #6  
Old 11-01-2007, 07:36 PM
chaos92287's Avatar
5th Gear
 
Join Date: Aug 2006
Location: Orlando, FL
Posts: 8,355
Default RE: Hey guys, please help with my mods gone wrong...

*sits back and waits for the hilarity to ensue*
Reply With Quote
  #7  
Old 11-01-2007, 07:37 PM
onepoint8tee's Avatar
Site Moderator
 
Join Date: Sep 2005
Posts: 13,665
Default RE: Hey guys, please help with my mods gone wrong...

The problem is, you did it wrong. You gotta do the fuel system sand blasting treatment first. 25lbs in the gas tank, and THEN 25 lbs through the intake.......... DUH.
Reply With Quote
  #8  
Old 11-01-2007, 07:38 PM
turbo kraut's Avatar
Tech Guru

 
Join Date: Nov 2006
Location: Des Peres, Mo
Posts: 5,864
Default RE: Hey guys, please help with my mods gone wrong...

Quote:
ORIGINAL: onepoint8tee

Is this a joke?
I cant figure out who to flame... You, or your friend. This is the most rediculous topic Audiforums has ever seen. I really hope its just a joke.
i can't stop laughing
Reply With Quote
  #9  
Old 11-01-2007, 07:38 PM
turbo kraut's Avatar
Tech Guru

 
Join Date: Nov 2006
Location: Des Peres, Mo
Posts: 5,864
Default RE: Hey guys, please help with my mods gone wrong...

Quote:
ORIGINAL: onepoint8tee

The problem is, you did it wrong. You gotta do the fuel system sand blasting treatment first. 25lbs in the gas tank, and THEN 25 lbs through the intake.......... DUH.
hahahahahaha
Reply With Quote
  #10  
Old 11-01-2007, 07:41 PM
1st Gear
 
Join Date: Feb 2007
Location:
Posts: 88
Default RE: Hey guys, please help with my mods gone wrong...

ummm.... ... . .K! yea umm.... BAHAHAHHHHHHHHHAAAAAAAAAAAAHAAAAAAAHHHHHHAHAHAHAHA HHAHAHAHAHAHAHAHAHHAHHAHAHAH!

Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Mods and Admins, check the Mods subforum. It's important. ImTheDevil B5 Models 0 09-21-2014 10:07 AM
2002 A6 Quattro Avant Rear Brakes Wrong Wrong Installed, Now issues ltom76 Audi A6 3 04-29-2013 09:58 PM
2000 Audi TT (180 + Mods) VS. 1995 Lexus SC300 (4.0 v8 + Mods) bmwtoaudi Street/Strip 4 10-26-2006 04:43 PM
HELP !! new member, need help with some mods gone wrong... powered1.8t Audi A4 49 09-14-2006 11:54 AM
Bought '96 A4, help me with mods guys! RBR Audi A4 0 06-01-2005 01:02 PM


Tags
18t, 25, 98, a4, audi, bag, car, engine, forum, forumsand, guys, hey, mods, polish, port, powrd18t, sands, wrong

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:50 AM.