RS4 Idle & Stall Issue... At My Whits End - AudiForums.com

Go Back  AudiForums.com > Audi Models > RS Model Line > RS4
RS4 Idle & Stall Issue... At My Whits End >

RS4 Idle & Stall Issue... At My Whits End

RS4 Idle & Stall Issue... At My Whits End

  #1  
Old 09-25-2018, 11:20 PM
1st Gear
Thread Starter
Join Date: Sep 2018
Posts: 1
Default RS4 Idle & Stall Issue... At My Whits End

Hey Guys, New here from Australia.

I've got a B7 RS4 which for the past 6 months has had a nasty idle & stall issue when it comes to a stop. Most times it will restart within the first few attempts but sometimes it won't at all for up to 5-10mins.

The worst part is it throws up no fault codes and even my mechanic has run out of ideas.

I've tried nearly everything to fix the problem...throttle body, fuel pump, fuel filter, PCV valve, engine speed sensor, MAF sensor

I'll take any suggestions at all, thanks guys
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chosos
Audi TT
11
06-26-2012 07:29 PM
csr
All Other Audi Models
14
06-23-2007 10:11 AM
96A4Qtro28MT
General Tech
0
07-06-2006 05:25 AM


Thread Tools
Search this Thread
Quick Reply: RS4 Idle & Stall Issue... At My Whits End


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.