AudiForums.com - Search Results

Search: Posts Made By: ademonc
Showing results 1 to 4 of 4
Search took 0.00 seconds.
Forum: B7 Models
03-13-2019, 01:36 PM
Replies: 7
Views: 639
Posted By ademonc

Update: Went to the AutoZone and got a can of...

Update: Went to the AutoZone and got a can of starter fluid, Sprayed the intake and boom started right up and died shortly after. I believe the new pump I got may be bad. It is getting gas as I can...
Forum: B7 Models
03-13-2019, 12:30 PM
Replies: 7
Views: 639
Posted By ademonc

When I first did the change, after a few minutes...

When I first did the change, after a few minutes of priming the line the car turned on. it ran for about 5 minutes and then it shut off. I was able to get it started again but it ran for maybe a...
Forum: B7 Models
03-12-2019, 09:12 PM
Replies: 7
Views: 639
Posted By ademonc

Hi, thank you for the reply I actually just tried...

Hi, thank you for the reply I actually just tried this had a friend come over. The engine cranks but it doesn't start. I can hear the fuel pump turn on... Still no errors when i use the scanner.
Forum: B7 Models
03-12-2019, 05:44 PM
Replies: 7
Views: 639
Posted By ademonc

Battery/Electical Issues

Hey guys I am having the weirdest issue.


I recently replaced my fuel pump and filter on my 2008 a4 with 110k miles. The car had been sitting around as I waited for parts but when they arrived...
Showing results 1 to 4 of 4


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.