Go Back  AudiForums.com > Audi Tech > Suspension
audi 2001 allroad suspension stuck on hi position >

audi 2001 allroad suspension stuck on hi position

Suspension Is your ride slammed to the ground? Did you lift it so high you need a ladder to get in? Step in and let's talk about it.

audi 2001 allroad suspension stuck on hi position

  #1  
Old 03-21-2012, 08:28 PM
1st Gear
Thread Starter
Join Date: Mar 2012
Posts: 1
Default audi 2001 allroad suspension stuck on hi position

I recently purchased a 2001 Allroad a couple of months ago. the suspension light has been on since I got the car. I took it to an AUdi mechanic and the diagnostic was that the front left suspension sensor code came up as needing replaced. I also had a slow leak in the bag I think? At times it would tilt slightly to the left..especially after sitting all night. Then when I would start up the car, the compressor would start and run for about 2 minutes and the car seemed to level itself out.
Well.. I took the car in yesterday to get the tires balances and the car aligned at NTB. The next day, the car is now stuck in the highest 4th level position and will not come back down even in manual mode. It also does not go down when I am driving on the highway at 70-80 mph? The top 2 green lights only flash. I tried turning off the car to see if it would reset, but now the compressor does not even turn back on?

The day before I took it to get aligned, The car was stuck on the lowest position? I am confused? Could NTB have done something wrong? Should I get the suspension codes reset? or was the suspension issues signs of a slow death and in need of major repair. The car rides fine, just is WAY up in the air. Looks like a MONSTER TRUCK! I just want it to be able to get back to the NORMAL mode. I never drive it offroad...Only highway miles.

Any help on this would be greatly appreciated.
 
  #2  
Old 07-06-2012, 04:11 PM
1st Gear
Join Date: Mar 2009
Posts: 8
Default

Hey! I think I just might have the solution to your problem. When you went to balance your tires, the mechanics at first should have turned on the ignition, pressed the two top buttons of the suspension control on the consol. Wait until all the lights went on the control suspension and than turn the ignition off. Wait fifteen seconds and turn the ignition off, afterwards you could manually control the ride level. If they have not done this, all you need to do is do a reset for your suspension system

By the way, I have the same exact car, and had the same exact problem, hope this helps!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ventilator
Allroad Model Line
4
11-04-2013 11:07 AM
Kevin Artz
Allroad Model Line
0
11-08-2012 05:20 PM
cpalafox
Suspension
0
09-10-2010 03:06 PM
cyrus
Allroad Model Line
7
08-04-2009 07:20 PM
Leslie
Audi A8
2
08-23-2008 01:07 PM


Thread Tools
Search this Thread
Quick Reply: audi 2001 allroad suspension stuck on hi position


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.