Go Back  AudiForums.com > Audi Tech > VAG-COM
Key FOB dosent work ive tried every option...I have one fault code if you can help. >

Key FOB dosent work ive tried every option...I have one fault code if you can help.

VAG-COM (*New* section) Need some help with a VAG-COM? Have some good advice to offer others using a VAG-COM?

Key FOB dosent work ive tried every option...I have one fault code if you can help.

  #1  
Old 03-03-2014, 04:23 PM
bboylawless's Avatar
1st Gear
Thread Starter
Join Date: Feb 2014
Posts: 22
Exclamation Key FOB dosent work ive tried every option...I have one fault code if you can help.

Here is all the ways ive tried to fix it. And yes ive searched for ways to fix it before posting a new thread.

I dont have two keys to do the Key in door Key in ignition programing I only have one key. When i try to get into Central Conv. to do an adaptation with VagCom i get a "No response from controller". Also ive read elsewhere to put the key in the on position and hit unlock or unlock. That dosent work. Also ive heared put it in the door hit unlock or unlock that dosent work. Ive tried holding the key to the right or the left in the door for a certain amount of time and hitting unlock/lock. Ive tried all the options.

I know my car is getting a signal from the keyFob because when im in 35-Central Locks in Vagcom i forget which measuring block it is but when i press either lock or unock on the Fob the values in the measuring blocks change.

Here is the only fault code i pulled

Address 35: Centr. Locks
Controller: 8L0 862 257 N
Component: CV-Pump D06
Coding: 16140
Shop #: WSC 06335
1 Fault Found:
01365 - Lock/Unlock Switch: Interior
29-00 - Short to Ground
 
  #2  
Old 03-04-2014, 05:14 PM
bboylawless's Avatar
1st Gear
Thread Starter
Join Date: Feb 2014
Posts: 22
Default

any advice?
 
  #3  
Old 03-06-2014, 02:21 PM
gsjohal's Avatar
1st Gear
Join Date: Feb 2014
Posts: 81
Default

If the central locking ecu (35) is seeing the key signal, then this would suggest that it just isn't responding and carrying out the function of locking/unlocking the doors. Have you looked for signs of water ingress around the CDL ecu? Maybe try unplugging and reconnecting it.
 
  #4  
Old 03-07-2014, 12:12 PM
bboylawless's Avatar
1st Gear
Thread Starter
Join Date: Feb 2014
Posts: 22
Default

i will go check that now and let you know how it goes ..thank you
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jonet
Audi A6
0
08-23-2012 03:35 AM
thanhtung3000
Audi Q7
0
04-10-2012 12:04 AM
justinclarke
Audi A4
0
02-06-2008 05:59 PM
justinclarke
B5 Models
9
02-06-2008 05:59 PM
Bondga
Audi A4
2
01-31-2007 01:40 AM


Thread Tools
Search this Thread
Quick Reply: Key FOB dosent work ive tried every option...I have one fault code if you can help.


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.