AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A7
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Parts Search Today's Posts Mark Forums Read ExperienceGarageUsed CarsVendor Directory
Search
Welcome to AudiForums.com

Audi A7 Athletic, elegant and dramatic, the Audi A7 is a five-door coupe with the graceful look of a benchmark luxury sedan.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-08-2014, 12:04 AM
1st Gear
 
Join Date: Mar 2014
Posts: 2
Points: 9, Level: 1
Points: 9, Level: 1 Points: 9, Level: 1 Points: 9, Level: 1
Level up: 17%, 41 Points needed
Level up: 17% Level up: 17% Level up: 17%
Daily Activity: 4.3%
Daily Activity: 4.3% Daily Activity: 4.3% Daily Activity: 4.3%
Default New Audi A7 owner - Please Help!

Just purchased a 2012 Audi A7 with only 7k miles from a private seller. I test drove the vehicle for about 20 miles with no issues (I think). Now I've had the vehicle delivered and driving for the first time, I'm noticing a whining sound from the front of the vehicle as I accelerate. I don't hear it when idling, only when driving. It's actually very annoying and my wife is irritated with me about the purchase. Is it possible I missed it when I first purchased the vehicle? Any thoughts out there??
  #2  
Old 03-09-2014, 01:58 PM
1st Gear
 
Join Date: Jan 2010
Location: lancaster pa.
Posts: 53
Points: 3,448, Level: 36
Points: 3,448, Level: 36 Points: 3,448, Level: 36 Points: 3,448, Level: 36
Level up: 66%, 52 Points needed
Level up: 66% Level up: 66% Level up: 66%
Daily Activity: 3.4%
Daily Activity: 3.4% Daily Activity: 3.4% Daily Activity: 3.4%
Default

Have you tried looking under the hood?
  #3  
Old 03-10-2014, 10:19 AM
1st Gear
 
Join Date: Mar 2014
Posts: 2
Points: 9, Level: 1
Points: 9, Level: 1 Points: 9, Level: 1 Points: 9, Level: 1
Level up: 17%, 41 Points needed
Level up: 17% Level up: 17% Level up: 17%
Daily Activity: 4.3%
Daily Activity: 4.3% Daily Activity: 4.3% Daily Activity: 4.3%
Default

Of course. Doesn't seem engine related. Perhaps is a wheel bearing issue.
Old 03-10-2014, 10:19 AM
 
 
 
Reply


Tags
a7, audi, forum, owners


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup