AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4 > B6 Models
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Parts Search Today's Posts Mark Forums Read ExperienceGarageUsed CarsVendor Directory
Search
Welcome to AudiForums.com

B6 Models Please discuss all 2002 - 2005 B6 A4 topics here...

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-12-2010, 02:59 PM
1st Gear

 
Join Date: Jan 2010
Posts: 34
Points: 3,578, Level: 37
Points: 3,578, Level: 37 Points: 3,578, Level: 37 Points: 3,578, Level: 37
Level up: 52%, 72 Points needed
Level up: 52% Level up: 52% Level up: 52%
Daily Activity: 16.1%
Daily Activity: 16.1% Daily Activity: 16.1% Daily Activity: 16.1%
Default Speakers not working?

This is a simple question about speakers but I can't find the answer in the manual and have poked around the forums. I've got an 05' A4 1.8 Quattro. Looks like it has 10 speakers but since I got this car I noticed that no sound comes out of the upper speakers on all the doors and I don't think any sound is coming out of the 2 speakers behind the rear seats. So basically I think I'm only hearing sound from the 4 lower door speakers. I am playing the radio and I have an Ipod connected through a casette adapter. Are the rest of the speakers only activated when I play a CD or something?
  #2  
Old 02-12-2010, 06:58 PM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Points: 3,041, Level: 33
Points: 3,041, Level: 33 Points: 3,041, Level: 33 Points: 3,041, Level: 33
Level up: 94%, 9 Points needed
Level up: 94% Level up: 94% Level up: 94%
Daily Activity: 26.1%
Daily Activity: 26.1% Daily Activity: 26.1% Daily Activity: 26.1%
Default

If the speakers work with the CD or the radio but not the cassete it could be the head unit or you cassete/ipod adaptor.
__________________
A4 '04 3.0Q K&N Air Filter, RNS-E Nav unit, RS4 Pedal caps, RS4 shift ****, Audi Base carrier bars (for that euro look); and I [heart] your mom !!
  #3  
Old 02-12-2010, 08:27 PM
1st Gear

 
Join Date: Jan 2010
Posts: 34
Points: 3,578, Level: 37
Points: 3,578, Level: 37 Points: 3,578, Level: 37 Points: 3,578, Level: 37
Level up: 52%, 72 Points needed
Level up: 52% Level up: 52% Level up: 52%
Daily Activity: 16.1%
Daily Activity: 16.1% Daily Activity: 16.1% Daily Activity: 16.1%
Default

The speakers do not work with anything. Anyone know if they're supposed to work? That is, 10 functioning speakers no matter what's being used, be it radio, casette, or CD?
  #4  
Old 02-12-2010, 11:08 PM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Points: 3,041, Level: 33
Points: 3,041, Level: 33 Points: 3,041, Level: 33 Points: 3,041, Level: 33
Level up: 94%, 9 Points needed
Level up: 94% Level up: 94% Level up: 94%
Daily Activity: 26.1%
Daily Activity: 26.1% Daily Activity: 26.1% Daily Activity: 26.1%
Default

Amplifier maybe? I know the Bose systems have their amp behind the rear seat on the passenger side above the wheel. It could very well be the harness coming off the back of your symphony head unit causing one channel to not make proper connection thus missing a whole line of speakers (front, rear, side highs or lows).
__________________
A4 '04 3.0Q K&N Air Filter, RNS-E Nav unit, RS4 Pedal caps, RS4 shift ****, Audi Base carrier bars (for that euro look); and I [heart] your mom !!
  #5  
Old 02-13-2010, 06:43 PM
1st Gear

 
Join Date: Jan 2010
Posts: 34
Points: 3,578, Level: 37
Points: 3,578, Level: 37 Points: 3,578, Level: 37 Points: 3,578, Level: 37
Level up: 52%, 72 Points needed
Level up: 52% Level up: 52% Level up: 52%
Daily Activity: 16.1%
Daily Activity: 16.1% Daily Activity: 16.1% Daily Activity: 16.1%
Default

I don't have the Bose system but would it be the same without it? If so, how complicated of a job is it to open up and get to the amplifier unit to inspect the cables?
  #6  
Old 02-14-2010, 04:01 PM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Points: 3,041, Level: 33
Points: 3,041, Level: 33 Points: 3,041, Level: 33 Points: 3,041, Level: 33
Level up: 94%, 9 Points needed
Level up: 94% Level up: 94% Level up: 94%
Daily Activity: 26.1%
Daily Activity: 26.1% Daily Activity: 26.1% Daily Activity: 26.1%
Default

Is not a difficult job, but Like I said, I'm not sure if the speakers on the stock system have a central amplifier, I'm assuming they would. Try checking the harness connection behind your radio.
__________________
A4 '04 3.0Q K&N Air Filter, RNS-E Nav unit, RS4 Pedal caps, RS4 shift ****, Audi Base carrier bars (for that euro look); and I [heart] your mom !!
Old 02-14-2010, 04:01 PM
 
 
 
Reply


Tags
a4, audi, b6, b7, base, bose, door, inop, q7, radio, rear, speaker, speakers, stopped, symphony, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 10:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.
Internet Brands, Inc.
Emails Backup