1995 AUDI 90 NO START??

  #1  
Old 02-07-2005, 10:39 PM
Thread Starter
Join Date: Feb 2005
Posts: 2
Default 1995 AUDI 90 NO START??

need some help people! i bought a very minor collisioned audi 90! the only damage was to the hood and grille, bumper plastic! no inner damage! the car has a 2.8 and roughly 40,000 miles on it! the problem i'm having is that the motor has spark and has fuel! but pops slightly once and thats it! i've dumped the oil and put fresh fuel in, but to no avail?? please i need some help! ready to part out this beatiful red car! i'm a very seasoned mechanic, but i only work on gm's and ford! thanks kevin
 
  #2  
Old 02-08-2005, 04:51 PM
2nd Gear
Join Date: Mar 2004
Location: Swamplands of NJ
Posts: 761
Default RE: 1995 AUDI 90 NO START??

Got to SJMAutotechnik and go to diagnostics page, there should be some information on no start condition. You should also be able to pull some codes with an LED test light.
 
  #3  
Old 02-09-2005, 12:33 AM
Thread Starter
Join Date: Feb 2005
Posts: 2
Default RE: 1995 AUDI 90 NO START??

thanks for the in for, i put my compression checker on all 6 cylinders and they are all dead? i can see the pistons going up and down and the valves appear to be working! i did put the wrong oil filter on before i tried to start which did not allow oil through the oil filter! could this cause the valves not to work properly and loose compression?? the timing belts appear to turn fine! great gas and spark delivery! i put proper filter on and added some more oil and then cranked engine without any plugs in it then put plugs in and cranked! but still no compression! i took oil filter off now and it's full of oil! HELP ME!! thanks kevin
 
  #4  
Old 02-09-2005, 04:36 PM
2nd Gear
Join Date: Mar 2004
Location: Swamplands of NJ
Posts: 761
Default RE: 1995 AUDI 90 NO START??

[sm=wtf.gif] No compression on all six cylinders? This is hard to do even on a badly worn engine. I assume that the gauge is OK and you have taken readings before. Check your timing belt, something has to be really out of whack. If the belt slipped by a half dozen or more teeth then the valves could be bent and or there are holes in all the pistons. Did the car sit outside for a long time? The valves could be rusted and are stuck open. In any case ditch it unless you want to do a complete taredown!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
grogo21
Audi A6
4
02-16-2010 10:10 AM
QPower95
General Tech
0
03-29-2008 03:37 AM
cozmor
All Other Audi Models
14
02-10-2008 10:47 PM
cozmor
General Tech
0
08-04-2007 02:09 PM
cozmor
North East
0
08-03-2007 01:08 PM


Thread Tools
Search this Thread
Quick Reply: 1995 AUDI 90 NO START??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.