engine shutdown at 75 mph

  #1  
Old 11-24-2004, 06:28 PM
Thread Starter
Join Date: Nov 2004
Posts: 1
Default engine shutdown at 75 mph

Has anyone experienced this? I have a 1994 100 S that runs great on the open road. However, the other day, going around 75 mph the engine completely shutdown. I coasted to a stop, waited for a minute and she started back up. This happened 4 other times while I was going at least 75, otherwise no problems.

What do you think?
 
  #2  
Old 11-26-2004, 09:45 PM
2nd Gear
Join Date: Mar 2004
Location: Swamplands of NJ
Posts: 761
Default RE: engine shutdown at 75 mph

The 75 MPH is probably just a coincidence. I had a similar problem with my '91 1CQ took me a while to figure it out. The problem might be with your distributor. The hall element on my Audi started to go, usually it would restart but the restart intervals where getting longer as the problem progressed.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
morrismosh
Audi A6
0
09-25-2013 01:50 PM
morrismosh
Audi A6
0
09-25-2013 01:39 PM
Sunzhine337
B6 Models
12
03-31-2013 02:45 PM
AustinGuy
Allroad Model Line
0
08-21-2010 12:36 PM
martrvp1
Audi A4
1
07-29-2006 12:07 PM


Thread Tools
Search this Thread
Quick Reply: engine shutdown at 75 mph


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.