2002 Allroad oil temp level sensor wiring - AudiForums.com


Allroad Model Line Audi's take on the modern "Crossover" of a sport utility vehicle and a station wagon

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-22-2013, 02:52 PM
2nd Gear
Thread Starter

 
Join Date: Jul 2008
Location: Brighton, MI
Posts: 1,067
Default 2002 Allroad oil temp level sensor wiring

Trying to trace the oil temp level sensor wires.
From sensor, it goes to
T10o (ping 8 and 9), connector 10 pin, brown, connector station electronic box plenum chamber

Where is the 'electronic box' in 'plenum chamber' (where is plenum chamber)?

Bentley computer broke down, can't access.
Reply With Quote
  #2  
Old 04-22-2013, 03:24 PM
2nd Gear
Thread Starter

 
Join Date: Jul 2008
Location: Brighton, MI
Posts: 1,067
Default

Photos of 'plenum chamber'. Which is the 'brown 10 pin' T10o?


Name:  2013-04-22151804_zps272be1bb.jpg
Views: 54
Size:  84.4 KB

Name:  2013-04-22151742_zpsbef0eaea.jpg
Views: 81
Size:  61.8 KB
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Oil Temp Integrated into Oil Level Sensor? FingerLakes Audi A6 4 09-02-2015 06:37 PM
Temp sensor wiring Iniquite B5 Models 4 12-20-2012 12:50 AM
A4 Oil Level - Temp Sensor Torque MyFreeAudi General Tech 1 04-26-2011 07:25 PM
A4 Oil Temp - Level Sensor Torque Spec MyFreeAudi B5 Models 0 04-25-2011 09:27 AM
Oil temp/level sensor not working Terrynt B5 Models 1 01-13-2011 02:09 PM


Tags
a4, allroad, audi, broke, oil, sensor, tempature, wires

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors

All times are GMT -4. The time now is 10:38 AM.