Audi A3 2007 S Line Loses Power While Driving/PRNDS Flashing - AudiForums.com

Go Back  AudiForums.com > Audi Models > Audi A3
Audi A3 2007 S Line Loses Power While Driving/PRNDS Flashing >

Audi A3 2007 S Line Loses Power While Driving/PRNDS Flashing

Audi A3 The Audi A3 offers cutting edge engineering, performance, and luxury in one affordable package.

Audi A3 2007 S Line Loses Power While Driving/PRNDS Flashing

Reply

 
 
 
  #1  
Old 07-08-2018, 01:04 AM
1st Gear
Thread Starter
Join Date: Jul 2018
Posts: 1
Default Audi A3 2007 S Line Loses Power While Driving/PRNDS Flashing

I have a 2007 Audi A3 S Line, and recently, I did a transmission fluid change. The same day I changed it, the car was driving fine.

The following day, suddenly, the car lost power, RPMs dropped, as it hit speeds of 75+ mph and the PRNDS on the dashboard began to flash. Turned off the car, and turned it back on and it worked fine.

For the next few days, the car was okay, until this Thursday when the car did the exact same thing.

It doesn't seem to be doing it at specific speeds, but rather randomly. Is the car going into limp mode? What could it possibly be? Thank you
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KS13
Electronics
0
04-30-2018 02:32 PM
Cuda66
B6 Models
31
07-17-2013 01:20 AM
xiaokai
B6 Models
4
07-02-2010 04:27 PM
mshprojects
Audi A8
5
09-01-2008 08:01 PM
prototype821
Audi A4
1
07-24-2007 10:46 PM


Thread Tools
Search this Thread
Quick Reply: Audi A3 2007 S Line Loses Power While Driving/PRNDS Flashing


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.