Audi A3 2007 S Line Loses Power While Driving/PRNDS Flashing - AudiForums.com


Audi A3 The Audi A3 offers cutting edge engineering, performance, and luxury in one affordable package.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-08-2018, 12:04 AM
1st Gear
Thread Starter
 
Join Date: Jul 2018
Posts: 1
Default Audi A3 2007 S Line Loses Power While Driving/PRNDS Flashing

I have a 2007 Audi A3 S Line, and recently, I did a transmission fluid change. The same day I changed it, the car was driving fine.

The following day, suddenly, the car lost power, RPMs dropped, as it hit speeds of 75+ mph and the PRNDS on the dashboard began to flash. Turned off the car, and turned it back on and it worked fine.

For the next few days, the car was okay, until this Thursday when the car did the exact same thing.

It doesn't seem to be doing it at specific speeds, but rather randomly. Is the car going into limp mode? What could it possibly be? Thank you
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Audi TT 2.0L Flashing PRNDS KS13 Electronics 0 04-30-2018 01:32 PM
P0706 Code PRNDS Flashing Cuda66 B6 Models 31 07-17-2013 12:20 AM
Flashing PRNDS But car running good xiaokai B6 Models 4 07-02-2010 03:27 PM
A8/04/3.0 PRNDS Flashing? engine vibrate on Reverse? mshprojects Audi A8 5 09-01-2008 07:01 PM
Flashing PRNDS Light prototype821 Audi A4 1 07-24-2007 09:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors

All times are GMT -4. The time now is 10:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.