Go Back  AudiForums.com > Audi Models > Audi A3
 ive found it !!! but it still dont work ?????? >

ive found it !!! but it still dont work ??????

Audi A3 The Audi A3 offers cutting edge engineering, performance, and luxury in one affordable package.

ive found it !!! but it still dont work ??????

  #1  
Old 05-17-2005, 02:36 PM
1st Gear
Thread Starter
Join Date: May 2005
Posts: 6
Default ive found it !!! but it still dont work ??????

AAARRRRRGGGGGHHHHHH!!!!!!!!!!!!!!!!

Well I found the siren and it still aint working !! great. For some reason it has not got enough negative pulse goin to it , any auto electronics out there ????

Anyway took my 99 a3 into audi to have a new transponder coded today and they havnt done it cos their network went down (or so they told me) so i still dont have a remote !!!

anyway that wasnt the end to my crap day as my daughter pretended to be sick n got sent home from school and i still dont have my audi.

Anyones day as crap as mine ???
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Theghost_85
B5 Models
4
10-24-2010 11:18 AM
cmacelo121
B5 Models
3
05-22-2010 09:28 AM
atkins106
New Member Welcome Area
0
05-17-2005 02:36 PM


Thread Tools
Search this Thread
Quick Reply: ive found it !!! but it still dont work ??????


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.