Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

ABS warning

  #1  
Old 11-08-2008, 09:14 AM
Member
Thread Starter
Join Date: Nov 2008
Location: Zagreb, Croatia
Posts: 77
Default ABS warning

hi all.

I have a question regarding ABS.
I have 1997. A8 4.2 quattro.
Since last few weeks after moving ABS warning light comes up and blinks all the way while driving.
I went to local shop and they put the diagnostics and it stated: reverse pump
We restarted and warning is still there.
DId anyone had any similar problem? could it be in sensors or on valves on pump?dirt?

thanks
 
  #2  
Old 11-08-2008, 01:00 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

I would need the exact fault code but chances are it needs a new ABS control module. Its a fairly common problem.
 
  #3  
Old 11-10-2008, 01:05 AM
kegwa's Avatar
Member
Join Date: Nov 2008
Location: UAE
Posts: 58
Default

Originally Posted by auditech79 View Post
I would need the exact fault code but chances are it needs a new ABS control module. Its a fairly common problem.
Probably that's a common problem. You should replace your ABS control module.
 
  #4  
Old 11-13-2008, 01:50 PM
1st Gear
Join Date: Feb 2006
Location:
Posts: 23
Default

tap on your abs sensor just so it gets closer to the spinning teeth or if you can try to get them out and clean the tip, don't force it out to much you might break it,if it does get out take a piece of wood and a hammer and tap it it should solve the problem,worked for mine.
 
  #5  
Old 03-31-2009, 10:39 AM
Member
Thread Starter
Join Date: Nov 2008
Location: Zagreb, Croatia
Posts: 77
Default

Hi all,



I finally replaced all the gaskets and vacuum pipes and rest of the rubbery **** around engine (A8 4.2 1997.) and let me tell you there are a lot of small bits..and cost a fortune.

yesterday i took my A8 on first ride after 3 months..and rear left +front right brake has blocked .I couldnt move my car anywhere.

Today I have info from my mechanic that it shows error No. 00301 ,

and his colleague from Audi told him that it has to be one of the pistons inside of the pump doesnt come back from first position (?) .

Question is reffered to one info: pump could need coding or decoding(not shure if that is true?) , so if I buy used one can I just replace it or not?

Number on the pump (BOSCH 8E0614 111 N)
Does anybody has any similar experience..I am now low with cash and dont need any new hastle.



thanks.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
L4AH4N
Audi A2
3
05-23-2011 07:25 PM
L4AH4N
General Tech
1
11-08-2010 07:29 AM
Harlemz4_Os
Audi A4
3
07-10-2007 07:42 AM
nemo2182
Computer & Fuel Systems
1
08-24-2006 09:31 AM
jetskidia
Off Topic
3
04-15-2005 12:57 PM


Thread Tools
Search this Thread
Quick Reply: ABS warning


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.