91 Audi 100 - New battery & Alternator won't hold charge - AudiForums.com

Go Back  AudiForums.com > Audi Models > Classic Audi
 91 Audi 100 - New battery & Alternator won't hold charge >

91 Audi 100 - New battery & Alternator won't hold charge

Classic Audi A section to discuss the models that have made Audi famous of the years...

91 Audi 100 - New battery & Alternator won't hold charge

Reply

 
 
 
  #1  
Old 01-09-2008, 10:06 PM
Thread Starter
Join Date: Jan 2008
Posts: 4
Default 91 Audi 100 - New battery & Alternator won't hold charge

I looked this problem up, and from a geocities FAQ page here they said:

The thick wire going from the alternator to the battery is spliced in the passenger's footwell. This splice sometimes will loose conductivity and cause no charging to the battery/dead battery symptoms. Measure the voltage at the battery and at the positive post in the engine compartment. These should differ by no more than 0.1V. Larger voltage difference points toward faulty splice.
Can someone provide pictures or a wiring diagram of the positive post in the engine bay? Also, where can I get a new wire (I would imagine an Audi dealer would be a lot more expensive than an Audi parts supplier online)

Thanks

Jake

 
Reply With Quote
  #2  
Old 01-10-2008, 02:01 PM
1st Gear
Join Date: Dec 2007
Location: SoCal
Posts: 246
Default RE: 91 Audi 100 - New battery & Alternator won't hold charge

Did it come with the owner's manual? If it does, look in the section about jump starting the car. Since the battery is underneath the rear seat there is a positive post in the engine compartment (I believe on the passenger side in the area closest to the windshield). The manual shows this in the how to jump start section. If you can't find it and no one else is able to post a picture I might be able to take a picture and upload this weekend.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
AudiDawg
General Tech
1
09-24-2013 07:32 AM
kbpine
B7 Models
1
10-12-2012 07:36 PM
audia6s
Audi A6
18
03-06-2012 05:30 PM
Cvcougar21
Audi A4
0
11-20-2010 03:34 PM


Thread Tools
Search this Thread
Quick Reply: 91 Audi 100 - New battery & Alternator won't hold charge


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.