Computer & Fuel Systems Talk about the computer, fuel systems and delivery, customization and more.

Audi A3 2011 Cluster Problem

  #1  
Old 04-20-2017, 01:01 PM
1st Gear
Thread Starter
Join Date: Apr 2017
Posts: 1
Default Audi A3 2011 Cluster Problem

Hi there,

This morning when I started my Audi A3 2011 S-Line the Driver Information System (Central Display) and the likes of the mileage, fuel, and speedo were completely blank, see attached which is with the engine turned on.

The car seems to drive fine after a quick spin round the block.

I had the car in for a service last week and when I contacted them regarding this they advised that nothing they would have touched during the service (included brake pads & discs change) would have affected this and I will need to book it back in next week.

A few questions, should the car still be safe to drive until I get it in for a diagnostic check and does anyone have any info to the contrary to what I've been advised?

Finally, on the off chance if anyone can think of any "easy fixes" to try let me know!

Thanks
Clint
 
Attached Thumbnails Audi A3 2011 Cluster Problem-car-dash-problem.jpg  
  #2  
Old 04-29-2018, 01:51 PM
1st Gear
Join Date: Apr 2018
Posts: 2
Default

Originally Posted by Clint Conlin View Post
Hi there,

This morning when I started my Audi A3 2011 S-Line the Driver Information System (Central Display) and the likes of the mileage, fuel, and speedo were completely blank, see attached which is with the engine turned on.

The car seems to drive fine after a quick spin round the block.

I had the car in for a service last week and when I contacted them regarding this they advised that nothing they would have touched during the service (included brake pads & discs change) would have affected this and I will need to book it back in next week.

A few questions, should the car still be safe to drive until I get it in for a diagnostic check and does anyone have any info to the contrary to what I've been advised?

Finally, on the off chance if anyone can think of any "easy fixes" to try let me know!

Thanks
Clint

Hi Clint,

i have the same issue did you find out the issue?

thank you

louis
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jecostello
Vehicles for Sale
1
07-11-2015 03:50 PM
JTa4Noob
Audi A4
2
09-16-2014 07:13 PM
crispyaudi4
B8 Models
0
06-09-2011 03:32 PM
crispyaudi4
Audi A4
0
06-09-2011 03:28 PM
Chrissspyy
South
0
03-20-2011 09:39 PM


Thread Tools
Search this Thread
Quick Reply: Audi A3 2011 Cluster Problem


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.