Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

2006 a6 mmi/Bose problems

  #1  
Old 07-27-2017, 04:55 PM
1st Gear
Thread Starter
Join Date: Jul 2017
Posts: 1
Default 2006 a6 mmi/Bose problems

Hey everyone im new to the forums as I just bought a 2006 a6. The radio wasn't working when I bought it, so I put a new(to me..eBay!) bose amplifier in it. The amp fixed it... halfway. There's no sound coming from the passenger side of the car. So, I pulled the front door panel off and found there was enough power to the speakers, and ran continuity tests and determined the speakers themselves were good also. I found there was sitting water in the trunk where the amp is. I also found that my sunroof drains were clogged and I took care of that. Any ideas to what would cause the passenger side to have no sound? Balance is adjusted properly too. Thanks!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
m4991
Interior/Electrical/Stereo
0
04-19-2014 01:59 PM
himYG
Audi Q7
2
03-26-2014 11:51 AM
daveoholt
Electronics
1
01-26-2013 04:42 PM
rob78
Audi A8
0
08-06-2010 06:12 PM


Thread Tools
Search this Thread
Quick Reply: 2006 a6 mmi/Bose problems


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.