Go Back  AudiForums.com > Other > Forum Issues
 HAVE PROBLEMS POSTING? Read this.. >

HAVE PROBLEMS POSTING? Read this..

Forum Issues Discuss any issues you are having with the new forums here.

HAVE PROBLEMS POSTING? Read this..

  #1  
Old 06-18-2008, 02:29 PM
1st Gear
Thread Starter
Join Date: Jun 2008
Location:
Posts: 21
Default HAVE PROBLEMS POSTING? Read this..

I have had the most stressful time trying to post in these forums.. After hours trying figure out why it lets me post some posts and not others I have narrowed it down to one word..

The word is "hav-ing" (with out the -)

When ever I post that word it gives me a page cannot be displayed error.. wtf? haha

Can anyone else successfully post this magical word?

[EDIT] NEVERMIND.. It seems I can post the word "having" fine in this section of the forums.. But not in the S-Series section.. Weird weird weird
 
  #2  
Old 07-16-2008, 07:15 AM
Ady_E's Avatar
1st Gear
Join Date: Jul 2008
Posts: 36
Default RE: HAVE PROBLEMS POSTING? Read this..

having
 
  #3  
Old 07-16-2008, 07:24 AM
Ady_E's Avatar
1st Gear
Join Date: Jul 2008
Posts: 36
Default RE: HAVE PROBLEMS POSTING? Read this..

Maybe when you reached the word 'hav-ing', you breached the 347 characters limit that the forum seems to be imposing at the moment.
 
  #4  
Old 07-16-2008, 07:25 AM
Ady_E's Avatar
1st Gear
Join Date: Jul 2008
Posts: 36
Default RE: HAVE PROBLEMS POSTING? Read this..

WOW! No, I take that back. I tried posting the above with 'hav-ing' without the '-' and it bounced!
 
  #5  
Old 07-16-2008, 07:28 AM
Ady_E's Avatar
1st Gear
Join Date: Jul 2008
Posts: 36
Default RE: HAVE PROBLEMS POSTING? Read this..

having
 
  #6  
Old 07-16-2008, 07:29 AM
Ady_E's Avatar
1st Gear
Join Date: Jul 2008
Posts: 36
Default RE: HAVE PROBLEMS POSTING? Read this..

That's just too weird!
 
  #7  
Old 07-16-2008, 07:30 AM
Ady_E's Avatar
1st Gear
Join Date: Jul 2008
Posts: 36
Default RE: HAVE PROBLEMS POSTING? Read this..

[sm=signs003.gif]
 
  #8  
Old 07-16-2008, 05:14 PM
1st Gear
Join Date: May 2008
Location:
Posts: 67
Default RE: HAVE PROBLEMS POSTING? Read this..

Posters in this forum are hav_ing to put up with some real crapola.

just tried above with whole ^ ^ word - didn't work.
 
  #9  
Old 07-16-2008, 05:16 PM
1st Gear
Join Date: May 2008
Location:
Posts: 67
Default RE: HAVE PROBLEMS POSTING? Read this..

I'm hav-ing a hard time understanding why the developer decided to screw up the current board software before Haviing the new system up and running.


 
  #10  
Old 07-17-2008, 03:42 PM
Ady_E's Avatar
1st Gear
Join Date: Jul 2008
Posts: 36
Default RE: HAVE PROBLEMS POSTING? Read this..

I've had enough!

If anyone want me, they can find me at tyresmoke.net. At least I can post on there!
 

Thread Tools
Search this Thread
Quick Reply: HAVE PROBLEMS POSTING? Read this..


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.