Go Back  AudiForums.com > Audi Tech > General Tech
2005 A6 Quattro Replaced Valve Body - Won't Shift at all >

2005 A6 Quattro Replaced Valve Body - Won't Shift at all

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

2005 A6 Quattro Replaced Valve Body - Won't Shift at all

  #1  
Old 05-22-2018, 11:40 AM
1st Gear
Thread Starter
Join Date: May 2018
Posts: 1
Angry 2005 A6 Quattro Replaced Valve Body - Won't Shift at all

Hi,
This started with a 3-4 shift solenoid code that got worse and then multiple codes showed for the transmission. Then one day it just quit shifting all together. There was absolutely no response when moving the shifter into any position. So based on the original codes I decided to replace the whole valve body to cover all of the solenoids. I bought a used valve body that matched the transmission code and it was installed today.
Unfortunately it is still completely unresponsive no matter what position the shifter is in. However, there are no codes so I'm not sure what to look at next. I am wondering if it needs to be reprogrammed/recoded or something like that.

Any advice or suggestions would be appreciated.
Thanks!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Diegozendejas9
B5 Models
0
03-31-2016 02:32 AM
Heineman21
B6 Models
0
11-06-2015 08:35 PM
elduderino200
B5 Models
6
07-08-2015 03:35 PM
starting...
Interior/Electrical/Stereo
0
02-07-2007 04:15 PM


Thread Tools
Search this Thread
Quick Reply: 2005 A6 Quattro Replaced Valve Body - Won't Shift at all


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.