Go Back  AudiForums.com > Audi Tech > General Tech
Please help with p0343 and p0011... >

Please help with p0343 and p0011...

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Please help with p0343 and p0011...

  #1  
Old 01-09-2011, 09:20 PM
1st Gear
Thread Starter
Join Date: Mar 2008
Posts: 31
Default Please help with p0343 and p0011...

My CEL came on the other day and when I pulled the codes I got P0343 and P0011. As far as the car's history goes, it is a 01 A4 1.8t, has 126,000 miles on it and the timing belt was done at 85,000. I had to replace the cam chain tensioner back in April of '09 and luckily for me I got to do it again in November (at $400 for just the part twice). Currently, the car drives and runs good except for two issues. The first is that the car is hard to start and requires me cranking it 2 to 5 times to get it going. Secondly, the car "purges" (RPMs vary from 850 to 1100) at idle.

It seems to me like it must be the timing belt, but isn't it too soon for a new one? I was kinda hoping it was the cam position sensor as it seems to be the easiest fix, but I don't want to waste any money.

Does anyone have any input for me?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
crazyquik22023
B5 Models
0
12-28-2011 12:24 AM
Alcaraz_D
Audi A4
0
07-14-2011 04:14 PM
blk340cuda
General Tech
0
01-09-2011 09:15 PM
catdog
Audi A6
5
08-22-2008 11:51 AM


Thread Tools
Search this Thread
Quick Reply: Please help with p0343 and p0011...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.