Go Back  AudiForums.com > Audi Tech > VAG-COM
problem in MMI 3G plus with enabled hidden menu. >

problem in MMI 3G plus with enabled hidden menu.

VAG-COM (*New* section) Need some help with a VAG-COM? Have some good advice to offer others using a VAG-COM?

problem in MMI 3G plus with enabled hidden menu.

  #1  
Old 01-06-2015, 11:50 AM
1st Gear
Thread Starter
Join Date: Jan 2015
Posts: 2
Default problem in MMI 3G plus with enabled hidden menu.

Hi all:
Nice to be here, I have an Audi A4 avant with MMI 3G plus in Taiwan, which is 2014 style(B8.5), so far I have a problem in my MMI 3G plus. After I enabled the hidden menu, and done some configurations, I found there are 2 rows subtitle at the top-left corner of the screen. And the content are "ScreenID=xxxxxx" and
screenName=xxxxxxxxxx.
How can I disable the subtitles?
Please kind to help me, thanks.
Best regards
Marco
 
  #2  
Old 12-17-2017, 12:09 PM
1st Gear
Join Date: Dec 2017
Posts: 1
Default Mmi 3g+

Hi,
did you find how to deactivate the screenID et screenName.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rapper
Audi Q7
1
07-27-2012 12:11 AM
GWerks
Engine/Performance Parts
0
02-27-2011 03:15 AM
ThePizza
Audi A6
5
01-08-2008 11:40 AM
Adam in CO
Off Topic
4
02-16-2007 01:44 AM
Crazyhorse
Audi A4
0
07-27-2005 01:52 AM


Thread Tools
Search this Thread
Quick Reply: problem in MMI 3G plus with enabled hidden menu.


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.