AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A6
Sign in using an external account
Register Forgot Password?
Search

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.
Sponsored by Audi USA Parts
Click Here


Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-18-2006, 06:45 PM
1st Gear
 
Join Date: Oct 2006
Posts: 10
Default Engine Bogs down...

Audi A6 3.0, THe engine seems to bog down when I step on the gas from an idol, only for a brief second then its fine.
However I did notice that while the engine idols if I take off the oil cap it seems to idol rough.
So I'm not sure if the 2 problems are together or what....but I need help!!!!

  #2  
Old 10-18-2006, 06:50 PM
 
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: Engine Bogs down...

take off the oil cap it seems to idol rough. that's normal when did you do a service?? oil filter/ fuel filter/oil/ air filter
  #3  
Old 10-18-2006, 06:57 PM
1st Gear
 
Join Date: Oct 2005
Location:
Posts: 112
Points: 5,333, Level: 46
Points: 5,333, Level: 46 Points: 5,333, Level: 46 Points: 5,333, Level: 46
Level up: 92%, 17 Points needed
Level up: 92% Level up: 92% Level up: 92%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default RE: Engine Bogs down...

Is it the Quattro or the Front Trak. The CVT transmission seems to have a slight delay off the line from time to time. Although I have only driven one 2 or 3 times, I did notice the delay.
__________________
Chris
01' 2.7T
Melange
All Options
CAI, APR 1.0 bar, kamei grill, tint, audiobahn sub, window recode, tip 00032 recode, debadged, 710N's, 18" S8 Stocks.
  #4  
Old 10-18-2006, 07:04 PM
1st Gear
 
Join Date: Oct 2006
Posts: 10
Default RE: Engine Bogs down...

It's a Quatty!!! and I'm not to sure about the service as I just bought it a few days ago. I have an appointment at Audi tomorrow morn to do a once over to check everything out.

  #5  
Old 10-18-2006, 09:17 PM
 
Join Date: Oct 2006
Location:
Posts: 1
Default RE: Engine Bogs down...

My 2004 A6 3.0 liter, has about gotten me T-boned on several occasions, when in an intersection waiting to turn left in front of traffic. I see my chance, turn and step on the accelerator -- and nothing! for about 2 seconds! -- while my brain is screaming "I'm going to die, here!"

Has anyone had the same experience? Is it a computer glitch in the accelerator-by-wire system that creates this long pause?

I also wonder if the computer mapping of the system might be out of whack, although I know less than nothing about such things.

Or, is there a way to adjust the system to eliminate those annoying pauses?

Dave Salyers

  #6  
Old 10-19-2006, 03:17 AM
ddunham's Avatar
1st Gear
 
Join Date: Aug 2006
Posts: 54
Default RE: Engine Bogs down...

I have noticed the same thing on my 2000 A6 quatro 5spd tiptronic. I tend to think it might be something more to do with the transmission. The reason I think this is that when I use the tiptronic to manually take the transmission down to 1st gear I don’t seem to have the problem. If I leave it in full auto I definitely see the problem especially if I don’t actually stop but come close to a stop only. Its almost as if the transmission never really shifts down to 1st gear until you come to a complete stop. So when you take off from the stop it must shift down to first gear and then you get the correct amount of acceleration that you would expect.

I have been wondering if there is a way to reprogram the downshift points so I will do some searching on this site - I am sure its been covered somewhere.

Dan
__________________
2000 A6 Avant 2.8L quatro
  #7  
Old 08-18-2008, 04:40 PM
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default

I just purchased (weeks ago) a 2003 A6 quattro and have same problem. Mine seems only to occur during a left turn and only if I take my foot off the gas to let it coast around the corner, then re-apply the gas and it completely bogs down as though I'm running out of gas then after several seconds decides to pick up and drive again. Any chance this has to do with a wheel speed sensor being out of whack? I, of course, am not sure of the answer yet either.
  #8  
Old 08-18-2008, 09:12 PM
Senior Member
 
Join Date: Apr 2007
Location:
Posts: 517
Default

Try changing the fuel filter, as they don't cost very much. A plugged fuel filter could cause the intermittent slow acceleration. Also, scan the car with VAG-COM. Bad ATF fluid could also make the transmission act up. Check all vacum lines for cracked hoses, etc.
Old 08-18-2008, 09:12 PM
 
 
 
Reply


Tags
30, a4, a6, atf, audi, blogs, bog, bogs, cvt, engine, fluid, gas, idols, left, step, turning


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 04:25 AM.


Internet Brands, Inc.
Emails Backup