AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A8
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Parts Search Today's Posts Mark Forums Read ExperienceGarageUsed CarsVendor Directory
Search
Welcome to AudiForums.com

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-09-2012, 05:25 PM
1st Gear
 
Join Date: Mar 2006
Location:
Posts: 18
Points: 6,167, Level: 51
Points: 6,167, Level: 51 Points: 6,167, Level: 51 Points: 6,167, Level: 51
Level up: 9%, 183 Points needed
Level up: 9% Level up: 9% Level up: 9%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default Trunk Release Issues

I am the new owner of an '08 A8 and although I have had several Audi's in the past, I have never experienced something like this (my previous S4 and A6 didn't have automatic trunk lids).

When I hit the trunk release button on the driver's side map pocket, I hear a whirring sound for a few seconds coming from the trunk (like the lift motor is engaging), then a dramatic thump - but the trunk lid never opens. It almost sounds like there is some type of breakaway function where if the is something preventing the trunk lid from opening the motor doesn't damage itself?

Anyway, if I go outside and open the trunk lid from the trunk latch itself, the trunk lid lifts with no problem. If I shut it, go back inside the car, hit the trunk release button again, it opens with no problem. The next day I try to open the car from inside the car but the lid seems stuck again...

Any ideas of what could be causing this? I have checked some other threads and there seems to be some connection between exterior temperatures and trunk lid issues in earlier model cars - and it has been kinda cold (sub-freezing on and off) since I bought the car.

Thanks much!
  #2  
Old 02-10-2012, 03:44 AM
1st Gear
 
Join Date: Apr 2011
Location: newyork
Posts: 168
Points: 1,936, Level: 26
Points: 1,936, Level: 26 Points: 1,936, Level: 26 Points: 1,936, Level: 26
Level up: 36%, 64 Points needed
Level up: 36% Level up: 36% Level up: 36%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

Possibly the trunk actuator has gone bad.
  #3  
Old 02-10-2012, 07:46 AM
jakematic's Avatar
1st Gear

 
Join Date: Apr 2011
Location: NC USA
Posts: 239
Points: 2,406, Level: 29
Points: 2,406, Level: 29 Points: 2,406, Level: 29 Points: 2,406, Level: 29
Level up: 71%, 44 Points needed
Level up: 71% Level up: 71% Level up: 71%
Daily Activity: 44.8%
Daily Activity: 44.8% Daily Activity: 44.8% Daily Activity: 44.8%
Default

Your lift motor is failing, and many have seen it get worse in low temps.

Mine is the opposite, it just flops back down in summer but works great in winter

There has been a great deal of discussion about this at AW forum and some have fixed bent hinges or replaced lift cylinders with some success.
Ultimately it's the motor though usually.

The typical latch problem I've heard of is that it won't lock the trunk winter.
You can tell if that's happening by just trying to lift the lid without "opening" it - if it lifts right up the latch mech needs to be replaced.
  #4  
Old 02-13-2012, 11:26 AM
1st Gear
 
Join Date: Feb 2012
Posts: 5
Default

this is the same problem even i am facing but of no use.
__________________
Aftermarket Car Parts
  #5  
Old 02-13-2012, 05:05 PM
1st Gear
 
Join Date: Mar 2006
Location:
Posts: 18
Points: 6,167, Level: 51
Points: 6,167, Level: 51 Points: 6,167, Level: 51 Points: 6,167, Level: 51
Level up: 9%, 183 Points needed
Level up: 9% Level up: 9% Level up: 9%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default Trunk Release Issues

Thanks for the advice guys.

Took the car to the dealership today. They told me that the trunk hinges were binding and that was what was causing the issues, that they had to order the hinges and then have them painted the correct color for my car for installation.... they did say the issue was covered under the factory warranty.

Not sure about this diagnosis but I will keep you in the loop as to whether this fixes the problem (or not) once they replace the hinges...
  #6  
Old 02-14-2012, 04:00 AM
1st Gear
 
Join Date: Apr 2011
Location: newyork
Posts: 168
Points: 1,936, Level: 26
Points: 1,936, Level: 26 Points: 1,936, Level: 26 Points: 1,936, Level: 26
Level up: 36%, 64 Points needed
Level up: 36% Level up: 36% Level up: 36%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

great... will be waiting for the fix.
  #7  
Old 02-23-2012, 05:35 PM
1st Gear
 
Join Date: Mar 2006
Location:
Posts: 18
Points: 6,167, Level: 51
Points: 6,167, Level: 51 Points: 6,167, Level: 51 Points: 6,167, Level: 51
Level up: 9%, 183 Points needed
Level up: 9% Level up: 9% Level up: 9%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default Trunk Release Issues Solution

I just got my car back from Audi.

The work order states that the cause was faulty hinges AND motor. So they performed a "liftgate actuator motor remove + reinstall", replaced both hinges, drive unit and a pipe (of some sort), and of course they had to paint the hinges to the color of my car. The "tech found trunk hinges and motor gear box binding."

Seems to be working fine - knock on wood!

If anyone needs the specific Audi part numbers let me know.

Thanks
  #8  
Old 02-23-2012, 07:03 PM
1st Gear

 
Join Date: Jan 2012
Location: pa
Posts: 139
Points: 1,732, Level: 24
Points: 1,732, Level: 24 Points: 1,732, Level: 24 Points: 1,732, Level: 24
Level up: 32%, 68 Points needed
Level up: 32% Level up: 32% Level up: 32%
Daily Activity: 2.9%
Daily Activity: 2.9% Daily Activity: 2.9% Daily Activity: 2.9%
Default thank god-warranty

glad that was covered! stealers with slow sales add xtra unnecessary work, as long as it was no cost, good for you!!
Old 02-23-2012, 07:03 PM
 
 
 
Reply


Tags
2001, 4410, a6, a8, actuator, audi, button, high, issues, mmi, open, release, trunk, upgrade, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.
Internet Brands, Inc.
Emails Backup