91 audi v8 quatrro

  #1  
Old 02-04-2007, 03:40 AM
Thread Starter
Join Date: Feb 2007
Posts: 2
Default 91 audi v8 quatrro

car wont start after this cold weather in colorado new battery car tried to start and just didnt seem to have enough power other issue is that when it was running it started stalling at operating temperature and helppppp or info would be greatly appreciated
 
  #2  
Old 02-06-2007, 10:20 PM
2nd Gear
Join Date: Mar 2006
Location: Black Mountain, NC
Posts: 852
Default RE: 91 audi v8 quatrro

1st of start looking for vacum leaks and more info could be helpfull
 
  #3  
Old 08-28-2007, 05:51 PM
Join Date: Aug 2007
Posts: 3
Default RE: 91 audi v8 quatrro

You may have a problem with either the TDC or Idle sensor. Both are located on the bellhousing to the transmission on the drivers side. If you change one change both. They are different from each other and after time they will fail at approximately the same time. They are affected by heat. Mine failed the first time after arriving from Mexico to Vancouver BC in January. It was difficult to start then that summer I had one heck of a time with them and changed them both out.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gsamov2
Vehicles for Sale
0
06-05-2011 04:52 PM
blackops
New Member Welcome Area
4
02-13-2010 01:50 PM
ZeNDeN
All Other Audi Models
1
10-21-2007 01:40 AM
mayer2187
General Tech
0
02-04-2007 04:04 AM
jits1980
Exterior
6
02-23-2005 01:16 AM


Thread Tools
Search this Thread
Quick Reply: 91 audi v8 quatrro


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.