Go Back  AudiForums.com > Audi Models > All Other Audi Models
92 100 CS Window Washing Fluid Problem >

92 100 CS Window Washing Fluid Problem

92 100 CS Window Washing Fluid Problem

  #1  
Old 10-07-2015, 08:11 PM
1st Gear
Thread Starter
Join Date: Oct 2015
Posts: 1
Default 92 100 CS Window Washing Fluid Problem

I just bought a '92 100 CS from a family friend. It seems to run great but there's a few issues I'm trying to take care of on my own.

The windshield wiper fluid doesn't work.
- Hose that went from the reservoir to the nozzles had become very brittle and broken with age. The previous owner had partially repaired it with another piece of larger tubing fitting over the original in parts and I replaced it with longer hose to fill the damaged gaps, but there is no fluid coming out. Where is the pump located so I can try replacing that?

Thanks!
 
  #2  
Old 10-16-2015, 03:11 AM
Join Date: Apr 2015
Posts: 34
Default

I suggest you to visit mr.clutch
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mcfast
New Member Welcome Area
0
02-14-2007 09:44 AM
toysnob
S Car Model Line
1
08-27-2005 04:24 PM
tmas
General Tech
2
08-11-2005 07:07 PM
exceldetail
Detailing
0
12-14-2004 04:51 PM
exceldetail
DIY - Do It Yourself
0
11-11-2004 08:18 PM


Thread Tools
Search this Thread
Quick Reply: 92 100 CS Window Washing Fluid Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.