Cabriolet 1996 2.0

  #1  
Old 11-18-2003, 07:31 AM
Thread Starter
Join Date: Nov 2003
Location: United Kingdom
Posts: 1
Default Cabriolet 1996 2.0

95% of the time my car runs fine but occasionaly starts juddering at 30-40mph. You drrve at 60-70 and it is fine but slow down to 30-40 and it jumps about with kangaroo petrol. Also when idling it sometimes appears to stall and loose revs but then picks up again. I have had a new distributor and a new fuel pump but the problem persists. The garage has checked the dignostics but can't find a fault but it is checking when the engine is running fine. When the fault occurs it will judder for a few minutes and then get ovet whatever the problem is and run fine again. It is most annoying. Any ideas. pb
 
  #2  
Old 11-25-2003, 03:12 PM
brrman's Avatar
Site Moderator
Join Date: May 2003
Location: Indianapolis, IN
Posts: 3,927
Default Cabriolet 1996 2.0

have you ever changed the fuel filter? Spark plugs?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
semibru
Vehicles for Sale
0
06-19-2010 10:12 AM
Ghiaguy0
Classic Audi
1
06-27-2009 11:23 PM
audicab96
New Member Welcome Area
0
02-17-2009 04:37 PM
chouinam
All Other Audi Models
13
06-14-2007 01:21 AM
adelikat
Vehicles for Sale
0
08-12-2006 06:03 PM


Thread Tools
Search this Thread
Quick Reply: Cabriolet 1996 2.0


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.