Hot engine

  #1  
Old 11-11-2004, 02:59 PM
Thread Starter
Join Date: Nov 2004
Posts: 3
Default Hot engine

I've got a '92 Audi 80 2.0 e, and (having read all the forums I can find) it's got or had most of the problems everyone else has experienced, but I love it!

A lot of people seem to have the 'hot engine' problem - I don't know if the techs at Audi underspecified the cooling system, but yes, the bonnet steams when it rains, and there's a heat haze when it doesn't rain. I've changed the rad, flushed, and I (normally) keep the water topped right up, but it's still like that. Short of changing the water pump, has anyone solved this problem?

Associated - the temp. senders (or temp indicating system) rarely show an overheat, but pinking and hot starting are sometimes a problem - all of these issues seem to come up regularly on the Audi forums.

Also - I've got knackered CV joints (the car, not me) how much is it going to cost me to get them replaced?
 
  #2  
Old 11-12-2004, 01:59 AM
1st Gear
Join Date: Jun 2004
Posts: 60
Default RE: Hot engine

Also - I've got knackered CV joints (the car, not me) how much is it going to cost me to get them replaced?
between 400 and 600 bucks including parts
 

Thread Tools
Search this Thread
Quick Reply: Hot engine


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.