oil light??

  #1  
Old 05-19-2007, 10:16 PM
1st Gear
Thread Starter
Join Date: May 2007
Posts: 6
Default oil light??

hey i just purchased my first audi today (1992 audi 100cs) when i was driving home i noticed that in the lil notification screen on the dish when i got on the gas or when i got to about 60mph it would beep a few times and blink until i let off or started to slow down, i checked the book and it says low oil pressure is poss. cause. i hadthe oil changed right after purchase and im hoping that someone can point me in the right direction for checking the cause of it.... thanks
 
  #2  
Old 05-21-2007, 10:43 AM
Join Date: Aug 2005
Location: Brooklyn, NY
Posts: 1,561
Default RE: oil light??

could it be maintenence?

What oil did you get?
 
  #3  
Old 05-21-2007, 07:57 PM
1st Gear
Thread Starter
Join Date: May 2007
Posts: 6
Default RE: oil light??

not sure, i just had the oil changed, i had them put penzoil 10w30. the weird thing is it only does it when i really get on the gas or when i reach about 55-60 mph. i thought it might be a sensor of some sort, would there be a sensor that is bad that might be triggering the light. or how do i check the oil pressure thats what the light represents anyway low oil pressure.
 
  #4  
Old 06-23-2007, 08:50 AM
Junior Member
Join Date: May 2007
Posts: 8
Default RE: oil light??

Had exactly the same thing happen to me with my 1986 100CD 2.2 5CYL....every time I got to 2500rpm the oil-pressure light and chime came on.....found it was simply a wire connector had come off the sender/sensor .
 

Thread Tools
Search this Thread
Quick Reply: oil light??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.