99 A4 Doesn't Start - AudiForums.com


Audi A4 The Audi A4 model offers nimble handling and performance that makes it one of the leading cars in its class. Read more about the Audi A4 in the Audi A4 review.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-09-2007, 07:44 PM
1st Gear
Thread Starter
 
Join Date: May 2005
Posts: 33
Default 99 A4 Doesn't Start

So I went on vacation for a few weeks and came back and tried to start my 99 A4 1.8T 5spd but no luck. I need to change my oil but I checked the oil level and it was good, the battery is over 12V. When I try to start the car, cel or any other light does not comes on, the battery light flashed but again its over 12V. While starting it I try to rev the engine but nothing happens, it doesnt rev when i hit the gas. My flex pipe is broken and I ordered the part on friday to get it fixed, could that be the cause of this? Any ideas, thanks in advance.
Reply With Quote
  #2  
Old 09-09-2007, 07:47 PM
hiwords's Avatar
5th Gear
 
Join Date: May 2007
Location: noob from NY
Posts: 7,728
Default RE: 99 A4 Doesn't Start

try to jump it. so ur saying there are no lights coming on when the key is in the on position but ur getting readings from the guages? sorta souns like a bad connection or something. do u hear any sounds when ur tryin to start it? is it trying to turn over or any clicking noise? the flex pipe ur talking bout is the exhaust flex pipe right? if u r, then no it shouldn't effect the starting issue
Reply With Quote
  #3  
Old 09-09-2007, 07:52 PM
3rd Gear
 
Join Date: Feb 2006
Location: Ames, IA
Posts: 1,764
Default RE: 99 A4 Doesn't Start

Try jump-starting it, if that doesn't work then you have other issues.
Reply With Quote
  #4  
Old 09-09-2007, 07:57 PM
1st Gear
Thread Starter
 
Join Date: May 2005
Posts: 33
Default RE: 99 A4 Doesn't Start

I'll trya jump, but when the key is in the on position all the lights come on like they normally would. When I try to start it it makes a normal engine sound (not really clicking). But it seems like it just doesnt 'catch'. The flex pipe is the exhaust flex pipe.
Reply With Quote
  #5  
Old 09-09-2007, 08:00 PM
hiwords's Avatar
5th Gear
 
Join Date: May 2007
Location: noob from NY
Posts: 7,728
Default RE: 99 A4 Doesn't Start

it rly sounds like ur battery right now. ya try jumping it and see if u can take it to like autzone or some place that will do a free battery check
Reply With Quote
  #6  
Old 09-09-2007, 08:01 PM
1st Gear
Thread Starter
 
Join Date: May 2005
Posts: 33
Default RE: 99 A4 Doesn't Start

I thought a jump start was necessary if the car has a discharged battery...is that not the only case?
Reply With Quote
  #7  
Old 09-09-2007, 08:03 PM
hiwords's Avatar
5th Gear
 
Join Date: May 2007
Location: noob from NY
Posts: 7,728
Default RE: 99 A4 Doesn't Start

even though ur gauge says u got over 12v doesn't mean it's true.
Reply With Quote
  #8  
Old 09-09-2007, 08:05 PM
1st Gear
Thread Starter
 
Join Date: May 2005
Posts: 33
Default RE: 99 A4 Doesn't Start

Okay, then I'll definitely jump it first, hope everything is fine, thanks again for all the help guys.
Reply With Quote
  #9  
Old 09-11-2007, 03:08 PM
1st Gear
Thread Starter
 
Join Date: May 2005
Posts: 33
Default RE: 99 A4 Doesn't Start

I just spoke to an "audi specialist" and he said that I should not jump the car with another vehicle because the ECU burns out easily...is this true? He said its probably the fuel pump, what do you guys think?
Reply With Quote
  #10  
Old 09-11-2007, 03:12 PM
1st Gear
 
Join Date: Aug 2006
Location:
Posts: 89
Default RE: 99 A4 Doesn't Start

First I would say that even though the guage reads over 12 volts its not that volts that matter. Its the amps. Second, I don't see how your ECU would suffer from a jump. I just wouldn't keep the cables on there too long. But hook up the jumper cables, wait about 5 to 10 seconds and then try starting it. I may be wrong on the ECU part, sombody correct me if I'm wrong.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
car doesn't start johnymac B7 Models 2 10-30-2014 11:50 AM
A4 doesn't start after fueling cdeflippo Audi A4 5 07-10-2014 02:14 AM
95 2.8l cranks but doesn't start JDF Audi A6 12 04-12-2012 01:58 PM
96 A4 doesn't start josesgucr Audi A4 0 09-12-2011 05:00 PM
2000 A6 4.2 doesn't start JJS Audi A6 4 06-23-2008 11:18 AM


Tags
18t, 1996, 2001, 2002, 2005, 28, 99, a4, audi, clicks, ecu, jump, jumpstart, start, trucksarefat

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors

All times are GMT -4. The time now is 08:30 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.