Go Back  AudiForums.com > Audi Models > Audi A6
02 audi A6 acceleration problem >

02 audi A6 acceleration problem

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

02 audi A6 acceleration problem

  #1  
Old 06-09-2010, 11:49 AM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 5
Default 02 audi A6 acceleration problem

I just bought my audi a6 several weeks ago, and the acceleration feels very smooth.
However, just in the recent days, I found that the acceleration became less smooth and it feels like there's some internal resistance or friction. The situation is more likely to happen in hot weather or day time.
Also, I feel a sense of vibrating when steeling the car in a large angle.

Has anyone experienced the problems before? What's the estimated cost for those issues?

Thank you so much for your time.
 
  #2  
Old 06-09-2010, 03:35 PM
Junior Member
Join Date: Feb 2010
Posts: 20
Default

I'm tracking a similar issue and can only point you at a thread i stumbled across. There doesn't seem to me much info on the issue. To me it feels like someone is applying the brakes very slightly.

http://forums.audiworld.com/showthread.php?t=2783361
 
  #3  
Old 06-09-2010, 09:02 PM
1st Gear
Join Date: Jun 2008
Location: Charleston, SC
Posts: 100
Default

First what A6 do you exactly have? 2.7t? What Year, model?

Also go into detail and say exactly what is happening? Does it spudder? I will help you as much as I can.
 
  #4  
Old 06-09-2010, 09:52 PM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 5
Default

Originally Posted by michaelh305 View Post
First what A6 do you exactly have? 2.7t? What Year, model?

Also go into detail and say exactly what is happening? Does it spudder? I will help you as much as I can.
Thanks a lot for your reply,

It's a 2002 Audi A6 2.7T.

The car used to have a very smooth drive few weeks ago, but the acceleration then became less smooth and i could feel the shudders/jerking or vibaration when accelerating. At first, it only shudders after accelerating for a few seconds, and I didn't thought it would be a problem. But it has become worse in recent days. The acceleration now shudders whenever I step on the acceleration. I did the oil change but didn't help.

Also, I could usually feel the front wheels are really heated up even I had only drived for a very short distance. Dont know if it is related with my acceleration problem.

Thank you
 
  #5  
Old 06-09-2010, 10:02 PM
1st Gear
Join Date: Jun 2008
Location: Charleston, SC
Posts: 100
Default

Does the car seem like it wants to cut off when you floor it? Or is it a vibration? Does the car roll by itslef when you put into gear, or does it seem hesitant?
 
  #6  
Old 06-10-2010, 12:50 AM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 5
Default

Originally Posted by michaelh305 View Post
Does the car seem like it wants to cut off when you floor it? Or is it a vibration? Does the car roll by itslef when you put into gear, or does it seem hesitant?
Thanks again for your reply

It doesn't really cut off when I floor it, I would rather say it is a vibration or something encounters a certain degree of friction inside the mechanics. The car is not hesitant I think, it response normally.
I also found that the vibration's degree could be more serious as the engine's temperature goes higher. cuz I was driving tonight, and it was raining, I felt much better about the acceleration first, but it became worse when I was approaching my home. So I guess, the engine temperature could matters.
 
  #7  
Old 06-10-2010, 03:03 AM
1st Gear
Join Date: Jun 2008
Location: Charleston, SC
Posts: 100
Default

On top of your air box there is a few plugs (Power Output Stage) I have had one go bad and it feels like a misfire but to friction. Torn TBB but again you really cant stomp the gas with a torn TBB. Dirty or bad MAF, try going and buying MAF cleaner, not brake parts cleaner and take out and clean and install. Getting any codes?
 
  #8  
Old 06-10-2010, 08:31 AM
Junior Member
Join Date: Feb 2010
Posts: 20
Default

did you read the thread i posted? its gotta be your temp sensor, unplug that baby and go for a ride.

mine seems slightly different, acceleration is fine but just at steady throttle the car seems to hiccup. It really feels like someone tapped the brakes momentarily. Any amount of throttle seems to override the feeling.
 
  #9  
Old 06-10-2010, 10:27 AM
2nd Gear
Join Date: Oct 2007
Location:
Posts: 965
Default

There was a recall on CTS.

Get the DTC read - pray not to have transmission related ones...
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
335iNavyGuy
General Tech
3
01-28-2014 07:58 AM
milu30
Audi A6
3
09-21-2013 07:45 AM
K4nd1i
Audi TT
2
02-07-2013 12:43 PM
gioinnj
Audi A6
1
12-13-2011 08:25 AM
sakuraba
B5 Models
3
05-15-2009 02:43 PM


Thread Tools
Search this Thread
Quick Reply: 02 audi A6 acceleration problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.