Go Back  AudiForums.com > Audi Models > Audi A6
Difficult P0300 misfire trying to learn >

Difficult P0300 misfire trying to learn

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

Difficult P0300 misfire trying to learn

  #1  
Old 05-15-2017, 03:18 PM
1st Gear
Thread Starter
Join Date: May 2017
Posts: 2
Default Difficult P0300 misfire trying to learn

My 02 a6 2.7t quattro 6speed manual has about 164,000 miles
It has a small hiccup at idle but not when I give it a little gas
It has a hard miss at about 3500 rpm but only when under load
I've replaced the spark plugs, ignition coils (boot and all), intake gaskets, fuel filter and ran seafoam, and inspected my pcv and vacuum hoses.
I don't want to take it to a shop not because I can't pay for it but because I want to learn. I've spent hours reaching all sorts of problems non specific to me but have found no answer for my problem
 
  #2  
Old 05-15-2017, 05:11 PM
1st Gear
Join Date: Jan 2013
Posts: 320
Default

codes? maybe bad injector(s)
 
  #3  
Old 05-15-2017, 06:07 PM
1st Gear
Thread Starter
Join Date: May 2017
Posts: 2
Default

Originally Posted by twopedalwarrior View Post
codes? maybe bad injector(s)
The only code is a useless P0300. They looked good when I replaced my intake gaskets, how would I test them?
I was wondering if it was a faulty combination valve or something
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JohnnyBravoA4
Audi A4
3
01-10-2007 02:58 PM
sd76
New Member Welcome Area
4
11-30-2006 11:44 PM
KUpolo
New Member Welcome Area
7
09-10-2004 12:34 AM


Thread Tools
Search this Thread
Quick Reply: Difficult P0300 misfire trying to learn


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.