Go Back  AudiForums.com > Audi Models > Audi A6
Engine Guys I need Help OIL LEAK >

Engine Guys I need Help OIL LEAK

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

Engine Guys I need Help OIL LEAK

  #1  
Old 11-05-2015, 12:28 AM
1st Gear
Thread Starter
Join Date: Nov 2015
Posts: 1
Default Engine Guys I need Help OIL LEAK

I have a 2006 Audi A6 3.2 FSI Auto with a serious oil leak issue. I recently had motor mounts replaced and now I have a major oil leak. I am loosing about a quart of oil every 4 days. I have not had this car very long. The oil leak seems to be coming from the front of the engine. I originally thought it was coming from the top of the engine in the valley. I could see oil built up in that area. So today I had a chance to tear in to the engine find the problem. I was not able find the issue but I was able to eliminate some known problem areas. I pull the intake manifold off the car both upper and lower. What I found was old oil build up in there, but nothing that looked like it was leaking and flowing over the front of the engine. I cleaned up very good. I assume its from oil spills from changing out the oil filter. So now to the bottom. The entire front of the engine is soaked in oil. the oil is not flowing down the sides or the rear of the engine. I inspected the valve cover gaskets, head gaskets, and timing chain covers and nothing seems to be leaking there. So I did a massive wash down of the engine and degreased everything and wiped everything down. So I put it up on ramps and let it idle while i watch from underneath. nothing seemed to be leaking after like 15 mins, so I had someone rev up the engine to 2k rpms and hold it there. thats when the flow started. Its all coming from the front. It seems to be coming behind the front engine mount. Which is also where the crankshaft pulley is located. Its hitting the belts and slinging everywhere. its a steady stream at 2k rpms. what I cant tell is if it coming from above the pulley or right at the pulley. I am going to try to post some photos and a video that I took. any help with identifying this problem would be great. I need to develop evidence that this problem could have been cause by the engine mount change or just happened at the same time.

Videos


 
Attached Thumbnails Engine Guys I need Help OIL LEAK-img_0087.jpg   Engine Guys I need Help OIL LEAK-img_0090.jpg   Engine Guys I need Help OIL LEAK-img_0091.jpg   Engine Guys I need Help OIL LEAK-img_0083.jpg  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
limijd
B8 Models
3
03-24-2015 02:37 PM
azr3al
B5 Models
5
12-30-2011 12:37 PM
adamike
B6 Models
2
03-13-2011 05:20 PM
agazoo
B5 Models
0
06-20-2008 10:22 AM
mypreludeisred
Audi A4
3
11-27-2006 03:44 AM


Thread Tools
Search this Thread
Quick Reply: Engine Guys I need Help OIL LEAK


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.