Go Back  AudiForums.com > Audi Models > Audi A6
Idle problem... CEL Codes, please help >

Idle problem... CEL Codes, please help

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

Idle problem... CEL Codes, please help

  #11  
Old 10-26-2011, 02:45 PM
1st Gear
Join Date: Mar 2010
Posts: 5
Default

zgemboa6 how did you fair with your Camshaft issue (misfire cylinder #4,5,6 and Camshaft positioning sensor code P1347). Seems I'm having the same issue.
 
  #12  
Old 08-27-2013, 03:32 AM
toro01b52.8's Avatar
1st Gear
Join Date: Aug 2013
Posts: 3
Exclamation changed my oil now my car runs very rough

my car ran perfectly 2 days ago 4 years I decided to change your oil with mobile one I completed the oil change let the car down off the jack started it up and it started tapping when I tried to get the RPM's above 2000 and I don't very erratically I have replaced the ignition coils plugs and wires as well as camshaft sensor I'm about to change the mass air crankshaft sensor and I replaced and oxygen sensor unplug the battery for 24 hours tried to start it today starts right up RPM's go up and down why titlesit sounds like I have a hole in the exhaust when I know I don't I just can't figure out the problem I replace just about everything tomorrow I'm going to try the EGR valve and the idle control valve if I can find it has this ever happened to anyone park the car ran fine started it couple hours later idols are radically and is not the ignition system but it still seems to mess with brand new components I need serious help its my only vehicle and its been down for a week and a half now it's the valve tapping her engine tapping that has me panicking and dog don't like to start it but I know I didn't break any internal parts because it wasn't running when the change happen help me with anybody
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
evopm
B5 Models
3
01-21-2011 02:14 PM
justinclarke
DIY - Do It Yourself
0
11-25-2010 04:03 PM
mattpan
B7 Models
3
11-10-2010 02:10 PM
obujdei
Audi A6
0
10-25-2010 02:25 PM


Thread Tools
Search this Thread
Quick Reply: Idle problem... CEL Codes, please help


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.