Go Back  AudiForums.com > Audi Models > Audi A6
 Need some tech help on error codes... >

Need some tech help on error codes...

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

Need some tech help on error codes...

  #1  
Old 07-09-2007, 06:35 PM
1st Gear
Thread Starter
Join Date: Jan 2007
Location: Fort Wayne, IN
Posts: 437
Default Need some tech help on error codes...

okay, my car threw a cel and i thought it was just a dirty maf but i tried cleaning it and it didn't change,but the car still runs fine. my abs and traction control lights are also on, but i have no idea why, but here are the codes i'm getting so hopefully some techy out there can helpme:
Address 10 (Engine): 1 Fault Found:
P0102 - Mass Air Flow Sensor (G70): Signal too low

AND...(from the ABS module):

1 Fault Found:
18265 - Load Signal: Error Message from ECU
P1857 - 35-00 - -

someone please help me, i don't know what to do to fix these. i tried clearing them and they come right back immediately.
thanks,
mike

 
  #2  
Old 07-09-2007, 07:06 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default RE: Need some tech help on error codes...

Thats an electrical fault from the MAF sensor, either the signal wire from the MAF to the ecm has resistance in the wire, or the MAF sensor itself is bad (more likely)
The fault in the ABS is caused by the engine fault, so fixing the engine problem then clearing the fault in the brake electronics will fix that.
Try swapping out the MAF sensor with a friend if you know one.
 
  #3  
Old 07-09-2007, 08:16 PM
1st Gear
Thread Starter
Join Date: Jan 2007
Location: Fort Wayne, IN
Posts: 437
Default RE: Need some tech help on error codes...

ORIGINAL: auditech79

Thats an electrical fault from the MAF sensor, either the signal wire from the MAF to the ecm has resistance in the wire, or the MAF sensor itself is bad (more likely)
The fault in the ABS is caused by the engine fault, so fixing the engine problem then clearing the fault in the brake electronics will fix that.
Try swapping out the MAF sensor with a friend if you know one.
crap, i wish i did. fort wayne, indiana seems to be a lonely place for audi owners though, because they seem to be few and far between, and i don't know anyone else unfortunately.
 
  #4  
Old 07-09-2007, 08:24 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default RE: Need some tech help on error codes...

Ugh, that sucks, you probably just need to replace it, I replace quite a few of them on a regular basis.
 
  #5  
Old 04-30-2008, 06:08 AM
1st Gear
Join Date: May 2007
Posts: 414
Default RE: Need some tech help on error codes...


Mustang,I have the same two error codes:

18265 - Load Signal: Error Message from ECU
P1857 - 35-10 - - - Intermittent

16486 - Mass Air Flow Sensor (G70): Signal too Low
P0102 - 35-10 - - - Intermittent

and another one:

17549 - Load Calculation Cross Check: Implausible Value
P1141 - 35-10 - - - Intermittent

Did replacing the MAF sensor fix your problem?

I have the 4.2 engine with 117k miles on it.

Thanks...
 
  #6  
Old 04-30-2008, 09:37 AM
1st Gear
Thread Starter
Join Date: Jan 2007
Location: Fort Wayne, IN
Posts: 437
Default RE: Need some tech help on error codes...

katcoota--it ended up being a loose wire in the MAF wiring harness. i just reconnected the wire and all was well again, so i never ended up needing to replace the actual MAF.
 
  #7  
Old 04-30-2008, 09:58 AM
1st Gear
Join Date: May 2007
Posts: 414
Default RE: Need some tech help on error codes...


Aah, sometimes it is as simple as that . Will havea look later this weekend. Will probably clean it too as I've never done that.

Thanks for the quick response.
 
  #8  
Old 04-30-2008, 10:50 AM
Junior Member
Join Date: Feb 2008
Posts: 16
Default RE: Need some tech help on error codes...

I am using the unreigstered version of Vag-Com so it doesn't give me the description for some of the codes. I was just wondering someone might have the code manual or maybe you have experienced them before.

4 Faults Found:

17539 - Oxygen (Lambda) Sensor: B2 S1: Internal Resistance too High ( does this mean i need to changed the O2 sensor? If yes, where can I find a good one?)

P1131 - 35-10 - - - Intermittent

16805 - Shareware Version. To Decode all DTCs

P0421 - 35-10 - Please Register/Activate - Intermittent

17521 - Shareware Version. To Decode all DTCs

P1113 - 35-10 - Please Register/Activate - Intermittent

18032 - MIL Request Signal Active (Check TCM for errors too!)

P1624 - 35-00 - -

1 Fault Found:

01435 - Brake Pressure Sensor 1 (G201) ( is this for an individual wheel? )

27-10 - Implausible Signal - Intermittent
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ParadoxZero
B5 Models
4
02-27-2014 06:41 PM
Macfly
B6 Models
2
07-20-2012 11:06 AM
keko2004
Audi A4
2
09-14-2007 11:05 AM
Johns2000A4Q
Audi A8
0
12-07-2006 07:50 PM
hoonee46
Audi A4
9
03-06-2006 05:43 PM


Thread Tools
Search this Thread
Quick Reply: Need some tech help on error codes...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.