P0441 EVAP Purge Valve? - AudiForums.com

Go Back  AudiForums.com > Audi Models > Audi A6
P0441 EVAP Purge Valve? >

P0441 EVAP Purge Valve?

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

P0441 EVAP Purge Valve?

  #1  
Old 04-16-2009, 05:21 PM
Junior Member
Thread Starter
Join Date: Sep 2006
Posts: 4
Default P0441 EVAP Purge Valve?

I have read on here all over and think I should replace the N80 EVAP Purge Valve due to my P0441 CEL code. The problem is, I cannot find the part anywhere. I have serched everywhere. Anyone know where I can order the part from?

2002 A6 3.0L Quattro (AVK)
69000 miles.
 
  #2  
Old 04-16-2009, 06:53 PM
1st Gear
Join Date: Jan 2007
Location: NJ, ocean shore
Posts: 236
Default

are u sure that's EVAP Purge Valve is faulty ?
I got same code, but i tried my EVAP Purge Valve and hes good. Problem is somewhere else
I checked the harness with voltmeter but no voltage in there. Also i checked resistance on EVAP Purge Valve and show some.

Look at this, may be help.

http://images.google.com/imgres?imgu...a%3DG%26um%3D1
 
  #3  
Old 07-30-2009, 04:56 PM
1st Gear
Join Date: Jan 2007
Location: NJ, ocean shore
Posts: 236
Default hmm,

well, i have to say that.

My EVAP is bad too I tried to check resistance and shows OK. Bud it's not making that "clicking" noise. So, i took it out and tried to connect to my friend car and " woala ! " NOT WORKING ! So, i took my friend EVAP and instaled in to my car and that damn thing start clicking like crazy


So, don't believe to Ohm meter !!!


Now i know, i need to buy new EVAP and hopefully, CODE goes away ! )
 
  #4  
Old 07-30-2009, 04:58 PM
1st Gear
Join Date: Jan 2007
Location: NJ, ocean shore
Posts: 236
Default ohhh,

about part.

Go froogle.com and type EVAP PURGE VALVE AUDI A6

it's gonna be around 100-120 bucks.
 
  #5  
Old 01-03-2013, 08:22 PM
1st Gear
Join Date: Dec 2012
Posts: 3
Default evap purge valve/solenoid

I changed mine today and light still on do i need to disconnect battery to clear code? or is there something else?
 
  #6  
Old 01-04-2013, 12:10 PM
1st Gear
Join Date: Dec 2012
Posts: 3
Default

Light went out the next morning start , I guess it just took time to register?
 
  #7  
Old 01-04-2013, 02:10 PM
1st Gear
Join Date: Oct 2010
Posts: 438
Default

Originally Posted by nickdc955i View Post
Light went out the next morning start , I guess it just took time to register?
It takes a drive cycle for the car to confirm the problem is fixed. You can always clear the codes for instant gratification.
 
  #8  
Old 02-02-2019, 07:33 PM
1st Gear
Join Date: Feb 2019
Posts: 1
Default Help

Hey guys I just purchased a 2006 Audi A6 3.2L FSI. I read through this forum about code p0441 and I was wondering if anyone has pictures of the EVAP Purge valve to make sure I'm messing with the right one?
 

Last edited by Jackh4mr; 02-02-2019 at 08:07 PM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
vrso2
Audi A6
14
01-16-2018 09:42 PM
dmpp
Audi A4
5
10-18-2012 02:37 PM
steven
Audi A6
0
10-01-2010 11:02 PM
boomshine
B6 Models
2
01-28-2010 03:44 AM
jeffwantsaaudi
Audi A6
7
12-20-2007 07:49 PM


Thread Tools
Search this Thread
Quick Reply: P0441 EVAP Purge Valve?


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.