Go Back  AudiForums.com > Audi Models > Audi A8
Adaptive Air Suspension Problem >

Adaptive Air Suspension Problem

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

Adaptive Air Suspension Problem

  #1  
Old 06-21-2011, 06:42 PM
1st Gear
Thread Starter
Join Date: Jun 2011
Posts: 3
Default Adaptive Air Suspension Problem

On my Audi A8L 2005 4.0TDI has developed this problem while i was on the motorway.while driving the amber light for air suspension came and went off after few minutes and then came on and it is on constantly,there is no change in ride from MMI the car goes up and down no problem,when the car is sitting on the driveway the only thing i noticed is that the rear passenger side is about 1" higher.The car does not drop overnight,this started after a day later when i had a punture so the car was jacked without putting it into jacking mode.Any Suggestion PLEASE..COULD IT BE RELAY/FUSE? Tried checking the relay under the carpet (passenger side)found only a black box in the box a silver ECU type thing is in it and says Motorola.My car is a uk model.so any one knows the location for relay/fuse on uk model.PLEASE>>>Thank You
 
  #2  
Old 06-22-2011, 04:59 PM
1st Gear
Join Date: Nov 2010
Location: Orange County
Posts: 59
Default

does not sound like a fuse/relay if only one corner is impacted. You mentioned that ride level does go through all the settings on the screen. Could be the position sensor on that wheel is having an issue or the control unit in the wheel arch passenger side on the UK model? is sending to much air to the rear wheel? Do you have VAG-COM so you can get the error codes from the computer?
 
  #3  
Old 06-28-2011, 07:19 AM
J.C.'s Avatar
1st Gear
Join Date: Jul 2007
Location: Las Vegas
Posts: 106
Default

I agree with grease. I sent my 2004 A8 in for that light indicator and they replaced one of the air shocks and a leveler.
 
  #4  
Old 06-28-2011, 06:13 PM
1st Gear
Thread Starter
Join Date: Jun 2011
Posts: 3
Default

Thanks Grease and JC I dont have a vag com but i have booked in a garage for a test,will post the result or the fault codes,,but i did put the car in dynamic mode and had a look underneath the car,right side sensor does not sit in line as the left one,so could it be the sensor only?
 
  #5  
Old 02-28-2014, 10:01 AM
WillPerdue's Avatar
1st Gear
Join Date: Sep 2013
Posts: 4
Default

Curious as to what the problem was. I have a 2006 Audi A8 where the front driver's side is extremely low.
 
  #6  
Old 04-13-2014, 09:29 PM
Audiogalore's Avatar
1st Gear
Join Date: Apr 2014
Posts: 1
Default

I have had problems recently with my 2004 Audi A8 driver side. The first indicator was my amber air adaptive suspension ic came up on the dash panel. I turned the engine off for a couple of seconds and checked the wheel heights and found the level okay on all four wheel. When restarting engine the ic was gone and drove home. The following morning I found the left driver side deflated somewhat and when I opened the door it leveled. I than took my car to an Audi specialist and he determined once testing it with a VAG-COM that the front air strut had a slow leak. Air strut was replaced and I still have the problem. Could someone with the knowledge of problem please response.
 
  #7  
Old 04-15-2014, 12:05 PM
rdetzler's Avatar
1st Gear
Join Date: Apr 2014
Posts: 5
Default

I have worked on my mine quite a bit (new pump, position sensor on one wheel), this sounds like the position sensor to me. If its not going down overnight its not leaking. Doesn't sounds like the pump is having issues, or making strange sounds.
 
  #8  
Old 01-03-2015, 04:51 PM
1st Gear
Join Date: Jan 2015
Posts: 1
Default

I have 06 a8l 4.2 and can no longer view the screen for air ride is there a way to reset this so it will show back up
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bikerneil
Audi Q7
1
06-30-2014 11:13 PM
abarmard
Audi A8
6
03-31-2014 09:35 AM
abarmard
Audi A8
1
05-12-2012 07:50 AM
cdshaw5705
Suspension
1
01-27-2011 12:43 AM
ksyrium1
Audi A6
3
07-26-2009 02:54 PM


Thread Tools
Search this Thread
Quick Reply: Adaptive Air Suspension Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.