Go Back  AudiForums.com > Audi Models > Audi A8
died today I think "fuel pump" >

died today I think "fuel pump"

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

died today I think "fuel pump"

  #1  
Old 10-09-2009, 04:32 PM
GregL's Avatar
1st Gear
Thread Starter
Join Date: Sep 2007
Location: Virginia Beach
Posts: 58
Cool died today I think "fuel pump"

2001 A8L wife was driving along on highway then all of a sudden the car begins to sputter and eventually die Car has 160k and timing belt and water pump service a 140k i was thinking along the lines that it might be a water pump issue . what i did was let someone get inside and turn the key on to see if i could hear the pump and i did . take it, I can start it but it take a while it will sputter then even out and idle but when i give it gas it will die I haven't done anything else thus far I also noticed that the fuel was just below a 1/4 tank when it happened. So where should i be thinking from here ,filter clog fuel pump "thats what I'm thinking "?
 
  #2  
Old 10-09-2009, 05:21 PM
Midniteoyl's Avatar
4th Gear
Join Date: Mar 2009
Location: Indiana
Posts: 3,042
Default

No codes?

First thing I would do is hook up a fuel pressure gauge and see what I've got.
 
  #3  
Old 10-09-2009, 10:41 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

I would try putting more gas in it, the gauge could be lying to you The senders go out on D2's somewhat frequently.
 
  #4  
Old 10-09-2009, 11:43 PM
GregL's Avatar
1st Gear
Thread Starter
Join Date: Sep 2007
Location: Virginia Beach
Posts: 58
Default already tried adding fuel

I put more gas in it, an extra 2 gallons and the gauge moved to indicate that With the same results very hard starting but when it did it would stumble and sputter and then shut down
absolutley no codes at all at one time it started ran fine for about 4-5 minutes and the result were exactly the same Stumble sputter then die
I don't have a fuel pressure gauge to check pressure so that's where I am for now is it possible for me to here the pump but it not have adequate pressure for flow or do they most often just quit
 
  #5  
Old 10-11-2009, 12:58 AM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

Well if you don't have a fuel pressure gauge you can do the easy stuff first. Start by cleaning out the intake by either sucking seafoam into a vacuum line with manifold vacuum. Or by spraying carb cleaner down the intake while somebody keeps the RPM's high, empty about 2 cans. It may backfire doing that though.
 
  #6  
Old 10-11-2009, 10:04 AM
Junior Member
Join Date: Dec 2007
Location: Indianapolis, IN
Posts: 8
Default Fuel pump too??

This wknd I had the same thing happen to my 2004 A8. Was driving on the highway, noticed a little sputtering and deaccleration down to about 60 mph. After getting to my destination, car sat for about 2 hours. When I got back in to take off, it stayed running for about 30 seconds, then died. Started it back up, same thing kept happening.

Got it towed. Fuel gauge showed 62 when car first starts, then starts falling all the way to 0, when it dies again (about 30 seconds later). Non-audi mechanic suspects fuel pump, but looks like there are two pumps.

Before going forward with a new pump(s), are there other things we need to be checking first?
 

Last edited by AldoBlue; 10-11-2009 at 12:09 PM.
  #7  
Old 10-11-2009, 12:55 PM
Midniteoyl's Avatar
4th Gear
Join Date: Mar 2009
Location: Indiana
Posts: 3,042
Default

Yep.. fuel regulator, 'purge' solenoid (if there is one), filter...
 
  #8  
Old 10-11-2009, 07:52 PM
GregL's Avatar
1st Gear
Thread Starter
Join Date: Sep 2007
Location: Virginia Beach
Posts: 58
Default results

just got the results from my mechanic and results were " fuel pump"
 
  #9  
Old 10-11-2009, 09:59 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

Have him change the filter too.
 
  #10  
Old 10-12-2009, 03:16 PM
GregL's Avatar
1st Gear
Thread Starter
Join Date: Sep 2007
Location: Virginia Beach
Posts: 58
Thumbs up Thanks for you guys input I should be bak on D road

doing pump & filter it was the combination of running at below quarter tank and a partially blocked filter that worked the hell out of the pump. Believe it or not the pump still runs but is flow is sparatic at best Also doing the oil cooler repair Got a Great new water pump part from a QuattroWorld / AudiWorld member. " Fusiler / James Bufkin" the water cooler pipe is by far better than stock part and should outlast it
 

Thread Tools
Search this Thread
Quick Reply: died today I think "fuel pump"


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.